Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Sort ascending Priority Version Replies Last updated
Playback error with "Repeat last four bars" GitHub issue 4.0 3 11 months
Unroll option not showing in Tools menu GitHub issue 4.x-dev 4 1 year
Working with guitar tab, delete removes wrong note GitHub issue 4.0 5 1 year
Mixer settings not exported to Midi files GitHub issue 4.0 5 1 year
Making Chords M7 GitHub issue 4.0 9 11 months
Allow grace notes to be attached to rests GitHub issue 3.6 1 2 weeks
Musescore crashes when moving a note after an undo GitHub issue 4.0 3 1 year
Fix to Line attribute missing in v4 GitHub issue 4.x-dev 3 1 year
Clarinet Sound GitHub issue 4.x-dev 5 1 year
Playback issue Musescore 4 with duplicate notes across staves GitHub issue 4.0 7 1 year
Tuba sounds GitHub issue 4.0 2 1 year
Cannot adjust note velocity in Musescore 4 GitHub issue 4.0 9 10 months
Disabling "Pan score" button breaks direct navigation by the Find command and the Timeline GitHub issue 3.6 5 2 months
Audio Output does not change when program is open GitHub issue 4.0 1 1 year
MIDI response is lagging/delayed GitHub issue 4.0 7 1 year
Portamento Does Not Play GitHub issue 4.0 15 4 months
Add option to hide numbers on measures with rehearsal marks GitHub issue 7 3 months
Edit->Preferences->Shortcuts doesn't allow multi-key shortcuts. GitHub issue 4.0 3 1 year
You can't repeat a note if it's been tied MuseScore4 GitHub issue 4.0 12 1 year
Instrument change causes wrong key signature GitHub issue 3.4 14 4 weeks
Images from templates should propagate to scores created from those templates GitHub issue 3.0 19 5 months
Exporting to mp3 crashes Musescore and produces corrupt file GitHub issue 3.6 9 8 months
Save Online via command line GitHub issue 4.x-dev 13 5 months
Tabs behaviour change - Opening two scores on the same window GitHub issue 4.0 53 6 months
"Let Ring" does not work at all with the Muse Sounds - and does not sustain more than approx 1 second with the MS basic sounds GitHub issue 4.0 5 1 month