Icônes devenues minuscules

• Sep 22, 2017 - 13:36

Bonjour,

Les icônes de MuseScore sont devenues minuscules. J'ai déjà lu des posts sur ce sujet, en anglais et pour Mac. Je suis sous Windows 10 et j'ai effectivement branché un câble HDMI de l'ordi à ma télé. Quelle est la procédure pour régler ce problème sous Windows 10?

Merci!


Comments

In reply to by cadiz1

Dans ce lien que vous m'avez envoyé, il est écrit :

Windows

Right-click the program icon and choose Properties...
A dialog will appear allowing you to customize the command line option that is used to start the program.

J'ai fait ce qui est écrit et j'ai ça (voir la capture d'écran jointe).

Comment on «customize the command line option»? Que dois-je faire au juste?

Attachment Size
Capture- MuseScore.JPG 45.45 KB

In reply to by Polémos

Avez-vous tenté tout d'abord le "Restaurer les Paramètres par défaut" dans le menu "Aide"?

"Comment on «customize the command line option»? Que dois-je faire au juste?"
J'ai aussi Windows 10, et j'ai essayé aussi de faire. Pas évident quand on découvre!
Je vais m'y remettre, mais puisque tout va bien ici (pas d'écran télé), je ne sais pas trop où je mets les pieds! :)

EDIT: je viens de tenter l'expérience portable Windows10 sur écran télé (de la cuisine!) via un cable HDMI. Rien à signaler ici, icônes "normales". Donc, désolé, je ne vois plus comment venir en aide.

In reply to by cadiz1

J'ai suivi votre conseil et j'ai restauré les paramètres par défaut dans le menu "Aide". Mais rien n'y fait...

Dans ce lien d'aide de MuseScore : https://musescore.org/fr/manuel/options-de-la-ligne-de-commande

il est écrit ceci (et la solution de mon problème passe peut-être par là) :

-r, --image-resolution
Détermine la résolution d'affichage pour la sortie vers les fichiers "*.png" dans le mode convertisseur. La résolution par défaut est 300 dpi (points par pouce), soit 118 points par centimètre.

Mais je comprends mal la procédure à suivre eu égard à la ligne de commande.

In reply to by Polémos

J'ai résolu, en partie, mon problème, grâce à ces deux liens :
https://musescore.org/en/node/113611
https://musescore.org/fr/handbook-support/restaurer-les-parametres-par-…

J'ai ajouté -x1 à la ligne de commande d'exécution du programme (j'ai d'abord écrit -x4, mais les icônes étaient énormes!), j'ai fait «Enter» et MuseScore s'est ouvert avec des icônes correctes, sauf dans les libellés de la palette, et la partition est encore mal affichée (trop petite).

C'est un pis-aller et il faudra bien régler ce bogue un jour.

Merci encore.

Do you still have an unanswered question? Please log in first to post your question.