PPA for Ubuntu 13.10 Saucy

• Oct 19, 2013 - 02:16

Hi there!

Ubuntu 13.10 (Saucy Salamander) was recently released, and I am sure that many people, like me, use both Ubuntu and MuseScore daily.

Unfortunately, the MuseScore PPA for Ubuntu does not yet have a "saucy" option, and I therefore constantly get a 404 error.

Is it possible to take a look at this error?

Thanks!


Comments

I'm afraid you're paying the penalty for insisting on being at the cutting edge of Linux.

Bearing in mind that MuseScore 1.3 hasn't even made it into the Ubuntu Software Centre for Precise Pangolin yet, despite being released over six months ago, it is a little unrealistic to expect immediate support for it on an OS version released a couple of days ago.

Are you referring to the MuseScore PPA on Launchpad?

You may be best served by contacting the PPA team directly: https://launchpad.net/~mscore-ubuntu

HTH
MIchael

In reply to by ChurchOrganist

Hi Michael

Thanks for the reply! I am indeed looking for the 1.3 release in the MuseScore PPA on Launchpad. The PPA was updated for Ubuntu 13.04, but now that Ubuntu 13.10 has been released, I am unfortunately unable to install Musescore 1.3 until the PPA is updated.

I will try to contact the PPA team to have it updated.

Thanks!

In reply to by etienne

This is completely crazy... It means that users of both Raring and Saucy are running MuseScore 1.2 by default. It's sad that we made so much effort to create a new release and that there is no package for the two last versions of Ubuntu.

Next ubuntu release is 14.04 and it will be a LTS. We need to make sure that it got the last version available at this time... Hopefully 2.0... Ubuntu and MuseScore users, please make sure it happens. I want to help this happen, even if Ubuntu is not my daily OS.

In reply to by Nicolas

Hi. I went onto Launchpad and tried to contact the maintainer of the Ubuntu PPA and to ask him to please make MuseScore 1.3 available for Ubuntu 13.10.

I unfortunately got no result.

While MuseScore 1.2 is adequate, I would really, really prefer 1.3.

If anyone can help me in any way, I would really appreciate it.

Do you still have an unanswered question? Please log in first to post your question.