Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
No sound whatsoever. needs info 3.2 2 3 years
right / left hand marks (for keyboards) active 1 10 years
white noise for audio playback needs info 3.6 1 1 month
Original Gonville actually has its own curly brace active 3.6 2 1 year
Add a two and four measure (multi-measure) repeat sign with playback closed 3.0 210 7 months
Icon broken on GNOME Shell; better GNOME integration; active 0 6 years
[branch 1.2] [trunk] copying straight chords into tuplet brackets causes corruption closed 15 8 years
Lyrics don't reflect colour of multi-voice closed 3 7 years
Audio Output intermittently stops working active 3.4 2 2 years
Score corruption upon time signature change closed 2 8 years
There are no System Text properties closed 3.0 3 4 years
Resource Manager not showing any options when opened needs info 3.2 11 3 years
Consistent crash reading file with linked staves closed 3 9 years
Request option to copy system elements with copy/paste (ALL ELEMENTS) active 156 1 month
Loss of note characteristics using the Inspector needs info 3.6 1 3 weeks
'Hanging' ties/slurs duplicate 3.6 3 1 year
Can't select chord symbols under 1st/2nd ending lines active 0 11 years
Implement temperament playback in MuseScore active 21 4 years
Note plays for duration of mouse click instead of preference setting closed 12 2 years
Glissando drawn to note in wrong staff closed 6 7 years
Crash upon reaching 50% export when saving online active 3.4 1 2 years
pdf export gives strange results under Windows for font different from Emmentaler closed 95 7 years
Inspector not updating properly leads to crash closed 3.0 6 4 years
Option to honor "Play Repeats" in MIDI export active 3.2 6 2 years
Extending a melisma on two notes makes the melisma colide with previous lyrics closed 2 9 years