Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Broken copy and paste needs info 3.x-dev 7 2 years
Horrible Sounds During Playback active 3.0 2 3 years
Improve alignment of duration dots after notes active 0 7 years
Connected notes needs info 4.x-dev 7 3 months
Add ability to use Save As... for entire score while in a part. active 3.5 9 1 year
Beam sizes inconsistent causing a lot of work to adjust, results in articulations showing like valleys active 3.0 5 3 years
Grace note ties ignored in playback active 1 7 years
Chord Arpeggio "Spread Delay" delays the next few notes, not the chord needs info 4.x-dev 4 3 months
On occasion, in continuous view, the music will slide over 10 barlines and I can't see what's being played. needs info 3.4 2 2 years
Add harmonic symbol for tablature: and harmonic notehead for staves active 3.0 26 1 year
clipboard needs info 3.6 1 2 months
Cannot change text style in Korean Lyrics active 3.5 1 2 years
When playing a song, sometimes it randomly skips ahead 50 measures or so. needs info 3.0 1 3 years
Articulation not copied active 8 7 years
MDL Instrument sounds not playing active 3.6 1 1 month
MuseScore Doesn't make any sound needs info 3.5 4 2 years
numeric set parameter: not possible sometimes due to range check active 3.0 0 3 years
Capo Chords below or above main chords active 9 11 months
Staff Type Change Problems active 3.6 3 1 month
Ties on cross-staff grace notes do not move with notes active 3.5 1 2 years
Alto Sax Pitch Riseing active 4.x-dev 1 1 month
Adding erroneous accidental marks needs info 3.5 2 2 years
Minor Visual Glitch in Parts Playback active 3.0 1 3 years
Tempo active 4.x-dev 2 1 month
Musescore Startup Wizard Opens Every Time needs info 3.3 1 2 years