Issues for MuseScore

Title Status Priority Version Replies Last updated Sort ascending
No Desktop icon for MuseScore 4.0.0 (Linux Mint 20.3) active 4.0 9 7 months
Arpeggios on tied chord on Piano cause tied notes to be silent active 4.0 3 7 months
Provide a better "let ring", or an open ended slur/tie active 3.5 9 7 months
Page settings don't apply to all parts when using "Apply" before "Apply to all parts" active 3.6 15 7 months
Problem assigning midikeyboard active 4.0 5 7 months
Braces and brackets misplaced and causing the rest of the score to be blank active 4.0 8 7 months
Copy paste rhythms only active 4.0 17 7 months
Split chord across staves in cross-staff notation GitHub issue P2 - Medium 30 7 months
Ritardandos and Accelerandos always consist of 4 evenly spaced abrupt tempo changes active 4.0 4 7 months
Add harmonic symbol for tablature: and harmonic notehead for staves active 3.0 27 7 months
MuseScore Keeps Crashing When I Try to Export a WAV active 4.0 2 7 months
MIDI Mapping does not value correctly. active 4.0 5 7 months
stemlet (stems over rests) active 32 7 months
Musescore will not open when using external audio needs info 4.0 3 7 months
Notes on piano not playing if they're already notated in another voice, when using MuseSounds. GitHub issue 4.0 6 8 months
Unable to add Horizontal Frame into vertical frame GitHub issue 4.0 18 8 months
Allow Bluetooth-, other Sound- and MIDI-devices to be turned on after MuseScore loads active 8 8 months
Workaround for triangle in chord symbols to automatically imply 7 active 3.6 18 8 months
Fullscreen mode with score view only active P2 - Medium 3.0 28 8 months
Cannot adjust note velocity in Musescore 4 GitHub issue 4.0 9 8 months
Section break causes pause before repeats and jumps during playback GitHub issue P1 - High 67 8 months
Alto sax lags when moving from concert B to C in the upper octave active 4.0 3 8 months
Crash upon entering text needs info 4.0 23 8 months
Support for Playback of Drums Ghost Notes active 3.0 9 8 months
Adjusting measure width with } shortcut creates many extra zeroes in "Measure width" property GitHub issue 4.0 7 8 months