Jacksonian

Type Title Author Comments Last updated
Forum topic Persistent crashes on closing Musescore 4.2.0.2x on Mac MIni M1, "PC register does not match ..." Janet E. 26 1 week ago
Forum topic Mapped midi transport and other midi functions not working as expected. Jacksonian 0 1 month ago
Forum topic Loop playback does not work correctly Dick_Veldkamp 19 2 months ago
Forum topic MuseScore 4.1.1 Will Not Boot (Apple Sonoma 14.0) Jacksonian 6 4 months ago
Issue MuseScore does not get past splash screen. [DELETED] 21899106 11 6 months ago
Issue Playback for certain parts stop working within a certain amount of time of working. Simonlp95 4 6 months ago
Forum topic Mixer solo button Adinol 13 9 months ago
Forum topic V. 4 Hairpin Placement: Choral Music Jacksonian 1 1 year ago
Issue Impaired Selection of "Invisible" Attributes Jacksonian 7 1 year ago
Issue Assets with visibility toggled cannot be re-selected. AlexCharlesBas… 5 1 year ago
Forum topic MIDI Keyboard Not Working Raphael Gabai 4 1 year ago
Forum topic Midi Controller Issue: Mapped Transport Buttons must be held down to work. Jacksonian 0 1 year ago
Forum topic 3.6.2 MIDI Controller not working!! ScottStorey1 5 2 years ago
Forum topic Is it possible to map MIDI events to buttons and functions in MuseScore? Eric P Szanto 2 2 years ago
Forum topic Any documentation or tutorials for Nektar Impact LX25+? DragonForest 1 2 years ago
Forum topic Sorting sound names in mixer VT 3 3 years ago
Issue Keyboard shortcuts stop working Jacksonian 8 3 years ago
Forum topic Changing Instrument sounds via staff text properties mid-score Jacksonian 32 4 years ago
Forum topic Sound Changes and Staff-Text Properties Jacksonian 1 4 years ago