Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
Multi-select in Instruments PR created 7 3 years
Crash when copying/pasting a tied note in a MM rest PR created 3.5 32 1 year
Alt+drag dynamic leads to jump in position PR created P2 - Medium 3.0 3 3 years
Fraction should support division by an integer PR created 3.4 1 2 years
Chord symbol alignment incorrectly forces alignment between above & below chords and across staves PR created P1 - High 3.x-dev 28 2 years
Pitch bend sounds incorrectly when export to MIDI PR created 3.6 7 9 months
Palette search command (shortcut) not engaging when palette is floating PR created P3 - Low 3.3 10 1 year
Page Settings spatium rounding causes downstream issues PR created P2 - Medium 3.0 23 2 years
4x-dev: spurious ampersands appear in most menus PR created 4.x-dev 1 11 months
Changing audio output lowers toolbars until MS is rebooted needs info 3.4 3 2 years
Notes not sounding when input needs info 3.6 1 2 months
Chord Arpeggio "Spread Delay" delays the next few notes, not the chord needs info 4.x-dev 4 4 weeks
Issues with the latest upgrade needs info 3.5 4 2 years
Bluetooth Headphones don't work even though correct device is selected. needs info 4.x-dev 0 1 week
No sound on MacOS 10.15 needs info 3.5 14 10 months
Barline Changes Not Working at Start of Pages needs info 2.2 1 4 years
Note Entry enabled after disabling and Undo needs info 5 2 years
Musescore takes really long to open in Windows 10 needs info 2.3 5 4 years
Crash when switching on hide empty staves needs info 2.3 4 4 years
Chord Symbols not mapping from score to parts consistently needs info P0 - Critical 3.0 8 3 years
Hyphens in lyrics can be left orphaned needs info 18 6 years
Incorrect Titles needs info 3.0 1 3 years
Note imput error needs info P2 - Medium 3.0 5 3 years
Problem with anti metric figures needs info 3.0 1 3 years
Dotted minim plays too long needs info 3.6 2 1 year