Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Sort ascending Status Priority Version Replies Last updated
When you make a percussion line invisible, it messes up the system spacing needs info 3.0 6 4 years
When you are playing, the piano keyboard dosn`t show the keys active 3.0 0 5 years
When using wallpaper image for paper background, palettes' background instead uses most recently picked color active 2.1 1 5 years
When using jack server, musescore follow the jack master bpm even if jack transport is disabled active 3.2 5 3 years
When using an Arpeggio line (on a chord), the tempo gets wonky active 4.x-dev 0 1 year
When the mixer panel is undocked from the main window, while the sheet is playing, it causes the music to lag active 4.0 1 1 year
When system starts with a small-sized staff, the text-line thickness is wrong in staves below active 3.6 0 2 years
When switching order of soundfonts, the Set to Default button remained grayed out active 3.x-dev 2 3 years
When silently changing the key to enharmonic equivalent during transposition, change notes too active 9 8 years
When selecting multiple measures across different systems, the screen's focus does not follow the selection active 4.0 1 1 year
When selecting any element on the score with the mouse, it's position is often moved (unintentionally) needs info 3.6 2 1 year
when replacing pitches without changing rhythms, unable to enter chord on tied note active 5 3 years
When repitching the second note of a group of two connected by a tie, the tie should be replaced with a slur instead of disappearing or moving the 1st note along too active 3.6 7 2 years
When reading the y position of staff text it differs by 1.5 from the position it was written at. active 2.3 0 5 years
when playing the score it is heard with echo and paste needs info 3.6 1 1 year
When playing the attached score, the last page does not show properly active 4.0 1 1 year
When playing a song, sometimes it randomly skips ahead 50 measures or so. needs info 3.0 1 4 years
When pausing and resuming in the second round of a repeat, MuseScore goes back to the first round. active 3.4 2 3 years
When pasting tempo text a question mark is displayed active 3.4 1 3 years
When pasting range with moved line, line position is wrong active 1 10 years
when opening in 2.0 documents created in version 1.3, custom placement of many elements becomes wrong active 2 8 years
When navigator is on the graphic update is very slow active 3.0 13 2 years
When making note in slash notation longer so that it spans over a barline, the created new tied note is not in slash notation active 3.5 2 3 years
When integrating the AppImage using AppImageLauncher, Musescore logo is not shown in Ubuntu dock active 3.4 5 3 years
When inserting new measueres "enter" does not close the dialog GitHub issue 4.0 1 1 year