Problème de son sur Musescore 2.1.0

• 14 Août 2017 - 13:08

Bonjour,
je travaille sur Musescore 2.1.0, révision 871c8ce sur Windows 10.
Le logiciel faisait très bien son boulot et d'un seul coup, il y a quelques jours/semaine(s), plus de son. Impossible d'entendre ce qui est écrit. Les partitions se lisent mais aucun son ne sort.

Etant donné que le son de l'ordinateur fonctionne tout à fait normalement, j'ai tout essayé. Que ce soit le redémarrage, manipuler les sorties du port audio (E/S), télécharger une nouvelle banque de sons et l'installer, vérifier tous les variateurs de volumes possibles sur le logiciel (fenêtre de lecture, etc.), désinstaller/réinstaller Musescore, impossible de faire sortir un seul son des partitions.

Voilà la situation, quelqu'un aurait-il une idée supplémentaire? En attendant la prochaine version..
Merci d'avance.
Marc-Antoine


Commentaires

Merci des indications, mais cela faisait déjà partie de tout ce que j'ai essayé. Si j'en suis arrivé sur le forum, c'est parce que rien ne fonctionne.. Toujours pas de son, donc..

En réponse à par Marco.Ho

Windows 10 ici toujours.
Avec un fichier MuseScore ouvert, pouvez-vous vérifier: clic-droit sur le symbole du haut-parleur en bas à droite de la barre des tâches.
Dans la fenêtre contextuelle qui apparaît: clic sur "Ouvrir le mixeur du volume"

Si le curseur concernant MuseScore a été déplacé tout en bas (ou si le son a été désactivé en cliquant sur le haut-parleur de cette fenêtre): plus de son.

Tous les autres programmes fonctionnent, mais pas MuseScore. Et une restauration des paramètres par défaut ne change rien à l'affaire dans ce cas.

couper Musescore.jpg
curseur coupé.jpg

Fichier attaché Taille
couper Musescore.jpg 28.24 KB
curseur coupé.jpg 26.89 KB

En réponse à par cadiz1

Ecoutez, oui, c'était cela..
Plusieurs curseurs d'autres applications avaient apparemment bougé également. Etrange, vu que je n'y ai jamais touché.. mais au final mieux vaut cela qu'autre chose de pire..
Merci à tous pour vos recherches/solutions !
Bonne soirée à tout le monde.

En réponse à par Nicolas

Oui, juste le souvenir d'une pareille mésaventure subie (du temps de Windows XP peut-être bien... MuseScore n'existait pas) et remontée brusquement à la mémoire. Parce que pour résister à la Restauration des paramètres par défaut, il faut vraiment qu'un "truc" cloche autre part.

Do you still have an unanswered question? Please log in first to post your question.