Version 3 ne fonctionne pas et sur OS 10.9.5 et sur Windows 7

• 27 déc. 2018 - 15:00

Pour mac OS 10.9.5 au premier départ il dit que l'application est corrompu

Et pour Windows 7 j'ai le message d'erreur: The program can't start because
api-ms-win-crt-runtime-I1-1-0.dll is missing from your computer...

Dans les 2 cas, la version la plus récente de Musescore 2 fonctionne pourtant très bien et je n'ai jamais eu de difficultés a installer les différentes mises a jour...


Comments

Windows7, ah bon? Rien de pareil ici. L'installation s'est passée comme attendu.
En faisant une recherche par rapport au message, on lit cela, par exemple: https://www.commentcamarche.net/forum/affich-33899462-fichier-api-ms-wi…
Toutes les mises à jour ont-elles été effectuées sur cet ordinateur?

Enfin, pour Mac, il faut la version 10.12 au moins. Mais je pense avoir lu aussi qu'il y avait une question de mise à jour (attendue prochainement) de la version 5.9.8 de Qt.

Do you still have an unanswered question? Please log in first to post your question.