barres de reprisent fonctionne pas en lecture

• 4 févr. 2019 - 21:57

merci pour votre réponse. Mais , non, je n'ai pas décoché l'icône du menu. Quel menu? j'ai le problème avec muse score 3 et et le suivant, jamais avant. Ce serait sympathique de traduire le manuel en ligne en français, même si c'est "démodé". Amicales salutations


Comments

Bonjour,
Pour avancer et comprendre les choses, la priorité est de joindre la partition en question, en indiquant où se situe exactement le problème.
(il reste quelques pages à traduire, il me semble, ou extraits, mais le manuel en français existe bien entendu, rien de démodé, qu'y cherchez-vous exactement?)

EDIT:
l'icône en question (Jouer les reprises) se trouve ici, dans la barre d'outils, tout en haut de l'écran. Vérifier donc que ce bouton soit bien enclenché pour que les reprises soient lues.
menu.jpg

En réponse à par cadiz1

J'ai le même problème avec Musescore 3. Lorsqu'une partition contient une barre de reprise, le seul fait de lancer le playback fait passer l'icone de reprise en bleu et il est impossible de remettre en service les reprises par cette icone. Ci-joint une partition qui conduit à ce résultat. Je suis sur Macbook Pro avec OS MOjave dernière version et Musescore 3.à.2.20666
Le dysfonctionnement est constaté avec différentes partitions donc il s'agit plutôt d'une anomalie de Musescore 3.

Fichier attaché Taille
SARABANDE-AB--suite XI-HWV437-B.mscz 31.96 KB

En réponse à par Jesseeyoo

EN complément : avec Musescore 2 et une partition ancienne avec barres de reprise, le playback se fait conformément à la partition avec reprise mais l'icone de reprise se met au bleu dès que l'on clic sur Play et il est impossible de changer l'option reprise en cours de route. Si l'on choisit l'option sans reprise, la partition se joue quand même avec reprises. Encore un mystère de l'informatique !

En réponse à par Jesseeyoo

J'ai beau relire les messages, pour l'instant, je ne vois rien de particulier ou d'inattendu ici. Tant au niveau des reprises elles-mêmes que des boutons de lecture.
Au lieu de la Sarabande de Haendel - à tester, c'est sympa mais un peu long :) -, pourriez-vous joindre plutôt un petit fichier test, que vous créerez maintenant avec la 3.0.2, de quelques mesures simplement (4 à 8 maxi), et avec reprises? Et décrire le résultat attendu, et celui observé.
Des images aideraient aussi probablement pour expliquer ce que vous voulez dire (ce qui est vu, ce qui serait attendu)

En réponse à par cadiz1

Avec le fichier joint, même problème. Le bouton de reprise est en noir. Lorsqu’on lance la lecture, il devient immédiatement bleu pale sans qu'on y touche et les reprises ne sont pas jouées ; il est impossible de changer l’état du bouton de reprise pendant la lecture ! Etrange isn'it.
Je suis sur Musescore 3.0.2.20666 Révision : 8ca4d2c avec un Macbook pro sous OS Mojave 10.14.2

Fichier attaché Taille
test pour Musescore.mscz 5.39 KB

En réponse à par Jesseeyoo

"Encore un mystère de l'informatique !" ou plutôt un mystère du résultat d'une mauvaise manip.
Edit : hé oui ! pendant la lecture les boutons sont désactivés ( la raison de leur couleur bleu dans MuseScore 2 ou 3 d'ailleurs ). Il n'est donc pas possible de permuter entre lecture de reprise ou non… il faut arrêter la lecture et c'est "by design" donc pas un bug.

En réponse à par Miré°

Bien vu. Il faut en effet que le bouton reprise soit gris bleu avant de lancer le "Play" et ensuite tout va bien.
Ce qui perturbe est que lorsqu'on ne veut pas des reprises, le bouton doit être bien noir et il passe au gris clair avec "play" ; lorsqu'on veut les reprises, le bouton de reprise doit être bleu pale et devient encore plus pale avec "play". Il me semble qu'il serait logique que le bouton "reprise" soit bien noir pour faire jouer les reprises et grisé lorsqu'on ne le souhaite pas. En lançant la lecture "Play", il serait logique de laisser le bouton "reprise" en noir et au contraire, si l'option sans reprise est choisie, d'avoir le bouton "reprise" en grisé et de le laisser en grisé après le "Play". Mettre un bouton en gris bleu clair pour dir eque l'option est retenue me semble anti ergonomique ; dans beaucoup de logiciels, y compris MuseScore, le grisé indique qu'on n'applique pas la fonction et le noir gras que la fonction est en service. C'est la raison pour laquelle votre fille est muette.

Do you still have an unanswered question? Please log in first to post your question.