Le mélangeur "mixer" ne s'affiche plus ni par la palette ni par le F10

• 18 mars 2019 - 22:01

Depuis hier où j'ai chargé la dernière version proposée (encore une !), la 3.05-x86_64.msi, le mélangeur ne s'affiche plus. Les manœuvres habituelles (plein écran, déplacer la barre des tâches pour voir où le mixer aurait pu migrer, redémarrer tout...) ne sont d'aucun effet.


Comments

Après plus ample vérification, ceci est relevé dans quelques cas: #283258: Mixer panel (not) showing
Sans que cela soit compris pour le moment. La solution semble être soit de réinstaller le programme, soit, et plus certainement de faire une "Restauration des paramètres par défaut" via le menu Aide (pensez à sauvegarder vos palettes personnalisées et vos raccourcis avant cela)

En réponse à par cadiz1

RÉSOLU par restauration des paramètres.
Sur les pièces chorales que j’écoute pour les apprendre, j’affiche simultanément le mélangeur (pour sélectionner ma voix ou des voix) et la fenêtre de lecture (pour ralentir ou accélérer). Normalement, je passe de l‘une à l’autre sans problème (par déplacement ou par leurs onglets du bas). A un certain moment, le mélangeur a perdu son onglet, J’ai fermé la fenêtre de lecture pour n’avoir que le mélangeur, mais non, disparu et impossible de le faire revenir, même en fermant Musescore, puis en rouvrant.

J’ai dû faire une fausse manoeuvre en lisant les rubriques techniques que j’explore de temps en temps, car tout est rentré dans l’ordre en effet après la restauration des paramètres (je n’en avais personnalité aucun d’ailleurs, en tout cas pas sciemment).

MERCI.

Do you still have an unanswered question? Please log in first to post your question.