Chargement musique sur le site

• 19 Janv. 2020 - 14:16

Bonjour à toutes et à tous
Depuis le chargement de la version 3.3.4.9066, je ne peux plus télécharger une musique à partir du site ni la lire non plus.
Quelqu'un a-t-il déjà eu ce problème ?
Je vous remercie par avance.

Fichier attaché Taille
gfds.jpg 42.83 KB

Commentaires

Bonjour,
Et bien non, je télécharge (Windows 10 / Firefox) comme attendu et de suite la pièce en question - image ci-dessous.
La voici au demeurant: Beethoven_Symphony_No._5_1st_movement_Piano_solo.mscz

(et de toute façon, telle ou telle version du logiciel MuseScore - vous êtes ici sur le site musecore.org - ne peut être impliquée dans tel ou tel dysfonctionnement passager ou pas du site de partages de partition sur musescore.com)

EDIT: en revanche, s'il s'agit d'une autre partition/d'autres partitions, n'étant pas encore tombées dans le domaine public, et que vous n'avez pas de compte Pro, c'est ce qui doit se passer (nouvelles règles depuis l'été dernier)

symphonie.jpg

Merci de votre réponse mais j'ai du mal m'exprimer.
Déjà j'ai pris Beethoven comme exemple (c'est le premier que j'ai trouvé) mais c'est pareil avec tous les morceaux existant sur le site Musescore. Le chargement semble démarrer dans un nouvel onglet et à partir de là, plus rien ne se passe. L'onglet reste blanc sans charger le morceau choisi.
Avant je pouvais lire directement sur la site ou télécharger dans musescore simplement en cliquant dessus.
Dans l'image que vous avez postée, on voit en arrière-plan la possibilité de lire le morceau, moi je ne l'ai même plus !

Même dans l'exemple joint ça ne fonctionne pas. Pourtant tous les chargements sur mon PC sont corrects.

Fichier attaché Taille
qsdf.jpg 88.98 KB

En réponse à par guysaxo

D'après l'image, vous tentez de télécharger une partition via un lien sur un groupe (de piano). Fournissez le lien direct de cette discussion, plutôt qu'une image.
Au demeurant, après cela, si besoin, ce fil devra être redirigé vers le site musescore.com (et pas sur ce forum, musescore.org, où personne ici n'est en capacité d'intervenir s'il y a un souci quelconque)

En réponse à par guysaxo

Bonjour
Lire et télécharger sont deux fonctions différentes.
Télécharger n'est possible aux utilisateurs basiques (non pros) que pour des partitions issues du Domaine Public (icone PD sur fond bleu en bas à droite des partitions)
Par contre lire est accessible à tout le monde et il est donc vraiment étonnant que vous n'arriviez pas lire les partitions citées plus haut que j'arrive très bien à lire de mon coté en utilisant un compte non pro.
Pouvez-vous ré-essayer à partir de ce lien ?
https://musescore.com/user/29921912/scores/5518009
Et d'autre part, avez-vous essayé à partit d'une autre navigateur ?

En réponse à par Papibois

Bonjour @Papibois;
Je ne vous remercie pas pour le choix de la partition ! Ca dissone à mort dans l'accompagnement !
J'ai d'ailleurs par curiosité écouté 'la maladie d'amour', mis en ligne par la même personne, j'ai cru tomber raide mort !
Bon blague à part, je ne rencontre pas ce probleme de 'non lecture' mais des problèmes de perte et retour de son de temps en temps, meme de fois la lecture qui continue sans son, tout ceci avec 'edge' que j'utilise couramment comme navigateur. Je l'avais déjà remarqué depuis quelques temps sur des partitions diverses et variées mais si une m'intéressait je la téléchargeais et là, musescore la gérait très bien, ce qui est normal.
Du coup j'ai fait un essai avec chrome, et là bizarrement aucun problème. En direct sur muscore.com elle sont lues sans problème.
Voilà c'etait juste pour info. Aucune conclusion.

En réponse à par gipi14

Merci pour votre réponse même si elle ne m'apporte rien.
Quant ou choix de la partition, j'ai pris la première qui venait et n'ai d'ailleurs pas pu l'écouter puisque non chargeable ! Il y a longtemps que j'ai viré au profit de Chrome....
Je vais essayer avec un autre navigateur.
Cordialement.

!

En réponse à par guysaxo

Content pour vous que ça marche à nouveau.
Chez moi ça marche aussi bien sur Chrome, Opéra ou Firefox.
Donc peut-être que c'était juste un problème passager et résolu maintenant sur Chrome
Ou peut-être un paramêtre de Pare-feu plus stricte sur votre Chrome.
Enfin...l'essentiel est que vous ayez récupéré les comportements habituels
Bonne journée

Do you still have an unanswered question? Please log in first to post your question.