MuseScore 3.6 ne peut se lancer

• 15 Janv. 2021 - 19:31

Woow ! c'est la première fois que cela m'arrive mais après téléchargement de la dernière version stable de MuseScore et son installation quand je veux le lancer j'ai le message abscons : point d'entrée de procédure _seh_filter_dll est introuvable dans MuseScore3\bin\Qt5Sql.dll
Une recherche sur le web n'a rien donné. D'habitude la nouvelle version stable prend la place de la précédente et hérite de ses paramètres et c'est transparent pour moi ( justes quelques corrections cosmétiques dues aux nouveautés tout au plus ) mais là je sèche... Qu'est ce que cette dll qui est présente depuis le début de MuseScore ou presque à de nouveau ? la machine est la même ( portable MEDION sous Win 10 64 bits 16 Go de mémoire et HD de 2 To ).
Le pire est que si je réinstalle 3.5.2 je rencontre le même problème ( sans désinstallation préalable de 3.6 ou avec ).
Si quelqu'un peut m'éclairer ?


Commentaires

En réponse à par cadiz1

Bonjour !
Désolé du retard à l'allumage mais impossible de me connecter : ma livebox clignotait en rouge problème fréquent et récurent de réseau dans mon trou.
Les mises à jour sont faites automatiquement et le portable est bon de ce coté là. Ce qui m'étonne c'est que 3.5.2 fonctionnait très bien avant que je n'installe la 3.6. Maintenant elle ne veut plus se lancer avec le même message d'erreur que 3.6... mystère et boule de gomme !!!
Visual studio est bien présent et à jour... et à part installer 3.6 mon portable n'a pas vu de modification même mineure.

En réponse à par Miré°

Bonjour,
Merci pour l'info, je viens de m'apercevoir que l'installation de markdownnpad2 avait aussi installé une ancienne version de Visual C++.
J'ai supprimé l'application qui ne faisait pas ce que je pensais qu'elle aurait dû faire puis j'ai installé la dernière version Visual C++ sur le site de Microsoft.
PS je n'avais pas de problème avec Musescore quelle que soit la version de Visual C++.

En réponse à par Francois33850

Bonjour !
3.5.2 marchait et Visual Studio était en 64 bits. J'ai essayé Da Vinci Studio ( création et traitement vidéo ) pour voir ce qu'il en était ( il est gratuit mais ça semble être une usine à gaz ).
Apprenant que 3.6 est désormais stable, je le télécharge et rencontre le problème ( étrange car les nightlies et autre version béta ne posaient pas de problème. Je réinstalle 3.5.2 qui ne marche plus.
Après moult hypothèses et recherches j'en arrive à la conclusion que Da Vinci studio m'a fait une blague et le désinstalle ( de toute façon il est trop lourd pour ce que je veux faire question vidéo ).
MuseScore 3.5.2 ne se lance toujours pas. Je laisse donc en attente d'avoir une info...
J'essaie un autre programme de traitement vidéo... qui me demande d'installer Visual Studio --64**bits ??? Tiens donc il n'est donc plus là ? Pourtant dans la liste "Programmes et Fonctionnalités" du panneau de configuration il est bien là mais en x86 donc en 32 bits.
Bingo ! je télécharge la version 64 bits et 3.5.2 remarche et 3.6 réinstallé marche comme attendu.
Pour les amateurs vidéo faites gaffe à Da Vinci Studio qui ne semble pas faire appel aux bonnes fonctionnalités et se permet de modifier l'environnement sans prévenir.

En réponse à par Miré°

— C'est pourquoi, pour le peu de vidéos que je fais, j'ai plutôt installé “Shotcut” qui me suffit largement pour ce que j'ai à faire, ainsi que “Video Proc” pour transposer les vidéos dans certains formats !
— Pas de problèmes d'incompatibilité avec MuseScore-3.6 !
*** De plus, je viens de vérifier que je n'ai aucune version de Visual Studio d'installée, ni en 32 bits, ni en 64 bits, sous Windows 7 Professionnel ! ***
— Cordialement !

Do you still have an unanswered question? Please log in first to post your question.