site musescore.com hs sur firefox ESR

• 23 Avr. 2024 - 14:02

Bonjour,

Je ne sais pas comment a été reprogrammé le site musescore.com mais sous mon Firefox ESR il est tout cassé, je passe mon temps a valider Cloudflare, les boutons sont inactifs, les éléments de la page s'affichent quand ils veulent, ça serait pas mal de ne pas considérer qu'on a le dernier navigateur en mode Beta et aucune sécurité activée, je n'ai pas encore analysé le truc, mais après l'installation dur truc uapollo.ai ou je ne sais plus quoi qui introduit une gigantesque backdoor en root sur Linux (pour windows je ne suis pas compétent), ça me refroidit un peu ces derniers temps.


Commentaires

En réponse à par cadiz1

Bonjour
Il y a probablement un 'hic' avec le site .com. Depuis 3 jours j'ai remarqué que lorsque l'on cherche une partition alors que l'on est connecté au forum, pour afficher son compte sur .com, il faut se loguer; ce n'étati pas le cas tout récemment encore.

De plus, lorsque l'on a fourni ses identifiants et mot de passe, le bouton [Log in] reste grisé.

J'ai passé un message au support (support@musescore.com) qui m'a répondu ceci :
"You should move the cursor in the username or password string.
If it doesn't help, please try to use another browser"

La manip suggérée ne change rien.

J'utilise Brave (basé sur chromium). J'ai testé avec Chrome : comportement identique. Je refuse d'utiliser Edge (basé sur chromium aussi) car je ne peux pas lui ajouter l'extension de mon gestionnaire de mots de passe, et aussi que c'est Crosoft). Le fonctionnement est normal avec Firefox. Fonctionnement normal avec Tor et Opéra, également, mais ils ne gèrent pas l'extension Dashlane : c'est rédhibitoire pour moi)

Je viens de recevoir du support une réponse complémentaire, dans laquelle il m'est demandé de fournir une capture d'écran en vidéo (ce que je vais faire).

Bien que je sache pertinemment que ce forum n'est pas le lieu pour évoquer les fantaisies de musescore.com, je fais part du problème pour le cas où d'autres utilisateurs l'auraient remarqué. Si c'est le cas, merci de signaler ici, en précisant le système et le/les navigateur(s) utilisé(s).

En réponse à par mikosax

Bonjour.

Problème tout frais (et particulièrement agaçant) avec Firefox 115.10.0esr sur Debian Bookworm à jour. Aucun réglage même ultra permissif n'y fait. Le clic sur l'onglet de connexion, ici sur musecore.org, produit le même effet d'une fenêtre cloudflare intempestive.

Il semblerait qu'une mise à jour ait "éjecté" certains navigateurs, jugés pas assez fiables, la "sécurité" étant toujours et encore l'excuse appelée à l'aide pour forcer le traçage-profilage... La réponse du support prouve que le problème est connu : "If it doesn't help, please try to use another browser"

Puisqu'on est ici typiquement dans le hors-sujet, je précise pour l’anecdote qu'il m'est impossible de faire fonctionner l'appli. MuseScore dans le profil professionnel de mon téléphone tournant sur LineageOS (dérivé direct d'AOSP). Autre effet de la dépendance volontaire eux sevices google, qui signifient ainsi qu'il serait intolérable de ne pas avoir totale liberté d'accès dans le téléphone.

Bonne journée.

En réponse à par trefix

Bonjour
Évolution favorable constatée ce matin pour ce qui me concerne : je reste logué sur musescore.com en cherchant une partition depuis le forum. J'ai échangé plusieurs fois avec le support ; j'avais fini hier par leur envoyer une capture vidéo du comportement anormal.

Pour être juste, j'ai remarqué depuis plusieurs interventions auprès du support, que mes requêtes ont été suivies d'effet. (Il semble même que, cette fois, les scores créés avec MS4 soient lisibles avec l'app Android... 17 mois après la publication des premières moutures de la 4, quand même... espérons que ce n'est pas qu'un feu de paille !)

Je confirme, je suis sous linux debian et firefos-ESR, c'est très agaçant de devoir valider Cloudflare à chaque fois que l'on clique dans le site ! Je viens de lâcher environ 40€ pour la version Pro+, je me demande si j'ai bien fait !

En réponse à par jargenty

Bonjour.

La mise à jour de Firefox ESR n'a pas réglé le problème, c'est très probablement du côté des impératifs "de sécurité" de gg que la bât blesse. Amusant ce goût pour la "sécurité" qui impose de passer exclusivement par les outils gg les plus intrusifs, puisque, rappelons-le, le business model est de capter, compiler, trier les données personnelles des utilisateurs pour les revendre à fins publicitaires...

La solution simple est d'utiliser l'AppImage de Firefox. Sinon il faut supporter l'affichage de la page de "contrôle" CloudFlare au moindre clic.

P.S. j'ai bridé au maximum les réglages de Firefox AppImage et je ne l'utilise que pour MuseScore. Mais ça n'en est pas moins particulièrement agaçant...

Do you still have an unanswered question? Please log in first to post your question.