reglage reverberation musescore 2

• 27 juill. 2015 - 07:52

Bonjour,
Je viens de télécharger la dernière version de musescore et j'ai le problème suivant : tous les instruments ( ici , voix, guitare et contrebasse) sont noyés dans une énorme réverbération que je n'arrive pas à corriger, Les réglages de reverb disponibles sur la table de mixage ne fonctionnent pas. Comment puis-je résoudre ce problème ?


Comments

Bonjour,

Réverbération "énorme", c'est sans doute exagéré! Mais je comprends votre point de vue, n'étant pas moi-même un fervent utilisateur de cet effet (ou alors, à très petite dose).
Cela dit, par défaut dans Musescore, il ne me gêne pas spécialement.

Pour répondre à votre question et agir sur ces réglages, il faut aller dans: Affichage -> Synthétiseur -> Effets principaux

- soit dans le petit menu déroulant, vous optez pour "No Effect" au lieu de "Zita 1". C'est radical, mais du coup, franchement "sec", non?

- soit vous agissez sur le bouton "Output" tout à droite (Dry-Wet) Donc, plutôt côté "dry" pour vous :)

output.jpg

En réponse à par cadiz1

N'est-ce pas un effet de réverbération de votre carte son ? Si une autre personne que vous utilise le PC, cela peut être une piste à explorer. J'avais autrefois une carte son Soundblaster Audigy LS dont on pouvait obtenir de sacrés effets, à doser suivant les musiques ou les circonstances. Je pense que votre souci ne vient pas de Musescore.

En réponse à par Nicolas Bocquet

Merci, mais je ne vois pas du tout où il y aurait un quelconque réglage de réverbération sur ma carte son. Ce qui m'intrigue, c'est que je n'avais pas du tout ce problème avec la version 1.3 de Musescore. Autre problème qui m'intrigue, lorsque je télécharge un version 1.3 disponible sur le site elle ne veut pas s'installer. Peut-être faut-il que je désinstalle la version 2.2 ?
Je sèche, là...

En réponse à par Leon Tourtzevitch

Bonsoir,

Les différentes versions s'installent indépendamment les unes des autres. Donc nul besoin de désinstaller la 2 pour remettre la 1.3. Ce sont des dossiers séparés.

Concernant le problème de son, assurons-nous d'abord de trouver d'où vient le soucis. Seule MuseScore 2 a ce problème de reverb ?
Si non c'est un problème externe à MuseScore. Dans ce cas, quel est le système d'exploitation ?

Si oui, voyons si MuseScore utilise la soundfont par défaut :
Qu'est-ce qui est affiché dans MuseScore, dans Affichage > Synthétiseur ? Par défaut, c'est la soundfont FluidR3mono : Capture d’écran 2015-07-27 à 21.37.51.png

Avec la reverb qui a été évoquée plus haut et le lecteur Zerberus, ce sont les différences avec la version 1.3.

En réponse à par Leon Tourtzevitch

Recommençons depuis le début: quel système d'exploitation (Windows, Mac, etc., et version) ? Quel navigateur (et version)?
En outre, pour toute aide efficace, joindre le fichier concerné (je vous cite : " tous les instruments, ici , voix, guitare et contrebasse"), ou autre fichier équivalent, est plus que souhaitable, sinon indispensable. Merci.

En réponse à par Leon Tourtzevitch

Une autre piste : comment est paramétré MuseScore quand au choix de la sortie audio ?

- soit directement sur les hauts-parleurs ( et là tout le monde sèche :(
- soit sur la sortie digitale et là sur ma configuration je me retrouve aussi avec une réverb infernale

Il vous faut vérifier si votre gestionnaire audio est d'un type similaire au mien : chez moi Realtek comme ci-dessous ( Cadiz avait suggéré de vérifier ceci )
Audio1.png

et ensuite quelle sortie utilise MuseScore comme ci-dessous ( menu "Edition>Préférences>E/S" )
Audio2.png

si l'option surlignée bleu ( dans mon cas Realtek digital output ) est dans la zone grise au-dessus ( à la place de haut-parleurs Realtek High def ) donc fixé par défaut, toute sortie audio de MuseScore ( et de lui seul ) passe par la sortie digitale... il suffit que dans le gestionnaire audio de votre ordinateur, elle soit paramétrée sur un effet cathédrale ou auditorium et c'est le raffut.

Ceci n'est, bien sûr, qu'une piste à explorer...

MuseScore 1.3 peut avoir un réglage différent ( en utilisant les hauts parleurs, lui ) d'où la différence de comportement entre les 2 versions...

En réponse à par Leon Tourtzevitch

Si, c'est possible dans le sens descendant, en exportant le fichier au format MusicXML: 1Aria_russe.xml
Mais c'est dommage...
Je suis à court d'explications.
Je m'éloigne vraiment de mon domaine de compétences, mais je relève qu'il y a sept canaux dans le mélangeur (contrabass-pizzicato, et contrabass-tremolo en plus) au lieu de cinq avec la 1.3. Je ne vois pas de différence à l'écoute en "mutant" ces deux canaux. Une explication cependant?
Enfin, j'ai reconstitué les cinq parties au lieu de trois (je suis vraiment à court...).
Tout cela change-t-il quelque chose ou pas? 3Aria_russe.mscz

Do you still have an unanswered question? Please log in first to post your question.