Kan Mixer niet openen.

• 11 Jun 2019 - 17:29

Ik heb juist de update van MuseScore 3 gedownload, maar nu gaat de Mixer niet open. Het enige dat gebeurt als ik op Mixer klik, is dat Mixer wordt aangevinkt in het menu en F10 geeft ook geen resultaat. Wat moet ik doen?


Comments

Als antwoord op van mike320

Bedankt voor de tip. Ik vind deze methode nogal ingewikkeld en heb de handeling al gauw afgebroken. Maar de Mixer ging daarna wel open. Probleem opgelost, dacht ik, maar na opstarten van de computer vanmorgen, weer geen Mixer. Ik heb de ‘fabrieksinstellingen’ weer geopend en gesloten en alleen dat al had het gewenste effect. Maar het zou toch zonder moeten kunnen. Na opnieuw opstarten bleef de Mixer nu wel zichtbaar. De andere voorgestelde handelingen lijken me ook ingewikkeld en begrijp ik ook niet helemaal. Waarom doet een functie het niet normaal, terwijl de instellingen niet zijn veranderd?

Als antwoord op van Joan Schukking

Hoi Joan,
ik vermoed dat het probleem ontstaat als je abusievelijk het geopende F10 mixervenster met een onbedoelde en eventueel ongeziene muisbeweging buiten beeld (opzij naar links, rechts, boven of onder) schuift. MuseScore houdt de laatste positie vast en dat is dan de reden dat je het niet meer terug vindt.
Maar met het terugzetten naar de fabrieksinstelling is het gelukkig altijd weer snel opgelost.
Groetend, Hans55

Als antwoord op van hans55

Hm, vreemd dat ik pas zulke ongecontroleerde muisbewegingen zou hebben gemaakt sinds ik gisteren de laatste update van MuseScore3 heb gedownload, want daarvoor heb ik dit probleem nooit eerder gehad, terwijl ik MuseScore2 en 3 toch intensief heb benut. Ook nu is het weer mis, gewoon na het afspelen van een partituur. Het mixervenster is bij mij erg groot omdat ik veel instrumenten heb voorgeschreven. Ik moet het ook verschuiven om alle instrumenten te kunnen zien, maar er blijft altijd een deel zichtbaar. Het openen van ‘fabrieksinstellingen’ biedt een oplossing, maar handig is het niet.

Als antwoord op van Joan Schukking

Hm, inderdaad vreemd dat dat bij jouw gebeurd. Ik ben ca. 10 jaar een intensief Musescore user en kan mij niet herinneren dat dit een issue was, ook nu heb ik nog geen andere meldingen hierover gezien terwijl ik ik dagelijks meermaals kijk of ik iemand met mijn beperkte kennis behulpzaam kan zijn. In het verleden ben ik ook wel eens wat kwijt geweest maar dat kwam omdat ik het betreffende venster te ver had weg geduwd waardoor ik het niet meer terug kon slepen, dan was terug zetten naar de fabrieksinstelling de oplossing en dat heb ik in mijn vorige reactie proberen te verwoorden.

Als antwoord op van hans55

In ieder geval bedankt hans55 voor het meedenken. Ik heb nooit eerder vensters zover verschoven dat ik ze niet meer kon terughalen. Ik heb wel de DPI waarde van het uitgangsvenster van MuseScore3 moeten verkleinen omdat het zo groot was dat een aantal functies niet meer op het scherm stond (Zie mijn topic over grootte venster) door in het venster ‘Eigenschappen’ van het pictogram achter ‘Doel’ -D 75 toe te voegen. Dit moest ik opnieuw doen na de update. Daarvoor had het geen problemen opgeleverd met het openen van andere vensters. Ik heb de Mixer niet voortdurend nodig, dus hoef ik niet al te vaak naar ‘fabrieksinstellingen’ te grijpen. Gelukkig gaat de synthesizer wel steeds open, want die is onmisbaar voor de juiste instellingen.

Als antwoord op van Joan Schukking

Ik vermoed dat de fabrieksinstellingen bijdragen aan het probleem en dat dit verband houdt met de weergegeven wijziging in het display. Ik zeg niet dat je iets verkeerd hebt gedaan, maar MuseScore heeft het niet correct afgehandeld. Vermijd het herstellen van de fabrieksinstellingen en gebruik een van de andere methoden om uw venster te herstellen.

Misschien kan jeetee of Hans uitleggen hoe je de toetsenbordmethode gebruikt in de link die ik je als eerste heb gegeven om het venster naar je scherm te herstellen. Ik spreek geen Nederlands dus het zou beter zijn als een van hen de instructies voor je vertaalde.

Als antwoord op van mike320

Hallo jeetee, hiermee kan ik niet uit de voeten. Ik krijg een veelheid van mogelijkheden die ik niet goed begrijp. Ik heb nooit iets gedaan met Plugins. De links onder MuseScore3 en MuseScore2 geven als resultaat: ‘Not found’. Ik hoef ‘fabrieksinstellingen’ alleen maar even te openen, maar niet te voltooien en de mixer doet het weer. Wel zo eenvoudig. Als er een betere eenvoudige methode is, hoor ik dat graag.

Als antwoord op van jeetee

Ja, daar komt het wel op neer. Ik breek de handeling zo gauw af als mogelijk. Het openingsvenster van MuseScore3 krijgt dan wel weer de oorspronkelijke grootte d.w.z. veel te groot, maar na sluiting en opnieuw openen heeft het weer het gewenste formaat. De toevoeging -D 75 blijft dus bewaard. Alleen het menu met recent geopende bestanden is leeg.

Als antwoord op van Joan Schukking

Ik heb mogelijk de oorzaak van het niet openen gevonden. Mijn partituren zijn voor groot symfonieorkest, dus met houtblazers, koper en strijkers (ca. 26 systemen) en in de mixer zijn bij opening hooguit de houtblazers te zien. Wil ik de andere instrumenten zien, dan moet ik de mixer naar rechts uitschuiven. Als ik de bassen in beeld krijg zijn de houtblazers allang links van het scherm verdwenen. Door in de bovenste balk te schuiven, kan ik alle instrumenten langs gaan, maar ik kan de mixer dan alleen sluiten als ik het strijkersgedeelte voor me heb. Als ik de mixer zo sluit en MuseScore3 opnieuw open, krijg ik de mixer niet meer open. Maar als ik de mixer weer in de beginstand zet, doet hij dat wel, tot nu toe tenminste. Voor de update ging hij altijd open. De mixer beslaat het hele scherm van onder tot boven, maar ik weet niet of dat de normale grootte is. De namen van de instrumenten onderaan de schuiven zijn niet zichtbaar.

Do you still have an unanswered question? Log eerst in om je vraag te plaatsen.