Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
FreeType CRASH in Preferences Dialog when change a path using Native File Dialog on archlinux (x86+armv7a) needs info P3 - Low 9 4 years
Cross-staff slur missing or incorrect when a part is created active P2 - Medium 2 3 years
Wishlist: add hi-hat open to MDL set active 1 3 years
MusicXml does not set the proper font when importing from MusicXml active 5 2 years
MuseScore 2.0 Dependencies active 2 7 years
Improve alignment of duration dots after notes active 0 7 years
Mixer doesn't show name change of instrument (but follows part name) active 8 2 years
Copying all layout information to parts active P2 - Medium 56 4 months
Edit similar text lines by removing a line return leads to an unexpected result active 1 7 years
Note properties (small, head group, etc.) not linked between score and parts active 10 1 year
New line begin/end arrow shape for educational pointing in a score active 0 10 years
Barline span is wrong in parts needs info P2 - Medium 5 3 years
Dialogues forgot size and position active 1 8 years
Playback position not held after changing score active 14 6 months
Tempo Attributes Appear Corrupted - Tempo Can't be Changed needs info 7 6 years
MusicXML import/export: combined dynamics not handled properly active 3 3 years
Inconsistent spacing of articulations active 5 7 years
Corruptions in (linked) parts get detected, but only reported in the debug output, not in a dialog box like for corrupt scores active 4 11 months
Trill line playback always applies to voice 1 active 3 2 years
[Trunk] Sound briefly heard from last score after reopening active 2 7 years
ASCII Export for tablatures active 0 7 years
Augmentation dot of grace note collides with fret mark/note active 3 8 years
[musicXML import] incorrect handling of unusual octave-shifts active 0 7 years
Tapping active 8 2 years
Include writable part names for Staves from the plug-in interface active 0 12 years