Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Store Custom Palettes in a user-configurable, non-system location active 3.6 0 4 months
A few cross-staff problems active 3.6 0 2 months
Add support for 'system' images active 3.4 0 2 years
Monospace Font in Plugin Creator active 3.4 0 2 years
Chord - tie interaction when opening a gp file active 3.x-dev 0 2 years
Staff text: copy and paste does not maintain the correct voice active 3.5 0 1 year
reading notes out of the instrument's range by screen readers active 3.5 0 1 year
Create Time Signatures / Key Signatures (palettes) brings up multiple copies of the same dialog active 3.5 0 1 year
SVG stacking order: Affects display but not selection active 3.5 0 1 year
Disable looking for ALSA in OpenBSD active 0 7 years
text style dialog does not change octave markings font size active 0 7 years
Loop Playback in Parts active 3.x-dev 0 3 years
Sandbox MuseScore on Mac OSX active 0 7 years
using midi keyboad switches off note input mode after tie entered from computer keyboard. active 3.0 0 3 years
Playback Mixer: soling & unsoloing a second instrument makes it sound endlessly active 0 7 years
Bug: Piano Roll Editor crashes when adjusting note velocity active 3.1 0 3 years
Missing Version Resource in Musescore.exe active 0 6 years
Add ability to determine size of stretch layout increment active 3.1 0 3 years
Tidy up Getting Started score active 0 6 years
Icon broken on GNOME Shell; better GNOME integration; active 0 6 years
Create accidentals active 0 6 years
Cannot import QtWebSockets in plugin? active 3.2 0 3 years
Changing preferences drops "Page View" dropdown to the default value active P2 - Medium 3.2 0 3 years
Staff spacers: Down and Fixed types wrongly positioned when applied to tablature active 3.2 0 3 years
Count-in metronome plays on every player loop repeat active 2.1 0 6 years