Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Bravura dotted tempo bug: dot is too close to tempo marking when using Bravura font needs info 4.x-dev 4 1 month
Add some commonly used Chinese instruments active 4.x-dev 0 10 months
I can't see where set the pitch (diapason). For expample, baroque pitch A=415. Before version 4, it was available. active 4.x-dev 1 3 weeks
The midi mapping cannot be set with the hope of being optimized active 4.x-dev 0 1 month
Unable to add Horizontal Frame into vertical frame active 4.x-dev 1 1 month
Slight bleeding from screen to screen active 4.x-dev 1 1 month
Setting Tempo not actually setting the right tempo active 4.x-dev 2 1 month
Grace notes on a 16th note tied to another note sound after the 16th note plays instead of before it. active 4.x-dev 0 1 month
4x-dev; In edit mode some score objects move in steps of 0.5 sp., rather than 0.1 sp. active 4.x-dev 4 5 months
Triplet needs info 4.x-dev 1 4 months
Playback one whole tone too high active 4.x-dev 2 1 year
Ritardandos and Accelerandos always consist of 4 evenly spaced abrupt tempo changes active 4.x-dev 1 1 month
MuseScore 4.0.1 does not display stem of some notes needs info 4.x-dev 4 1 week
MS 4.0 crashes on start (Mac Mini M1 - Ventura 13.0.1) active 4.x-dev 3 1 month
Palette colors don't change in dark mode active 4.x-dev 4 1 year
Musescore 4 menus are slower than Musescore 3 active 4.x-dev 1 3 weeks
Tempo Text Translation (Traditional Chinese) active 4.x-dev 0 1 month
PDF export window doesn't remember the settings you used last time active 4.x-dev 1 1 month
Corrupted score, can be still opened, since various time signatures like 5/4 have been used. Crash when try to fix active 4.x-dev 3 1 month
Trills not played back correctly on Muse Sounds saxophone active 4.x-dev 1 1 month
Feature request: allow for parentheses or brackets to be added to any element active 4.x-dev 4 5 months
External changes in MIDI file are not updated. Only after restart of MuseScore. active 4.x-dev 0 1 month
Problem with playing notes with different note heads active 4.x-dev 1 1 month
Sixteenth notes are skipped when in voice 1 but all play when in voice 2 active 4.x-dev 1 1 month
Mixer: add a "Clear All" button to reset all Solo and Mute buttons to default (disabled) active 4.x-dev 2 5 months