Haltebogen Sound

• Nov 18, 2019 - 11:29

Icvh habe ein Problem mit dem Sound
Ein Beispiel;
- Patitur für SATB (Gesangsstimmen)
- 4 Achtelnoten hintereinander (selbe Tonhöhe zb ein D), die ersten beiden mit einem Haltebogen.

Sollten jetzt beim abspielen nicht die ersten beiden wie ein langer ton und die zweiten beiden wie 2 kurze einzelene Töne klingen?

Ich habe versuchsweise andere soundfiles installiert, vorher meine ich mich zu erinnern klangen alle Töne wie einer jetzt klingen alle wie einzelne
Ich habe Musescofre extra nocheinmal neu installiert. Es bleibt dabei, alle klingen einzeln


Comments

Antwort auf von kuwitt

Danke das war es!
Ich war mir gar nicht sicher ob es einen Unterschied gibt und den Haltebogen habe ich gesucht aber nicht gefunden. Jetzt schon.

Trotzdem kommt es mir komisch vor dass der Sound so anders klingt als in meiner Erinnerung. Ich hoffe ich habe beim Ausprobieren (andere sounds instalieren) nicht irgendetwas verstellt.

Antwort auf von Andreas Fischer 65

Den Soundfont, den du gerade benutzt, siehst du ja unter Ansicht->Synthesizer... und kannst ihn dort entsprechend ändern. Bei MuseScore 3.x ist dies per Voreinstellung "MuseScore_General.sf3". Wenn du vorher MuseScore 2.x verwendet hast, ist dies in der Tat ein anderer, du kannst aber den Soundfont von MuseScore 2.x weiterhin herunterladen und laden: https://musescore.org/de/node/278624#list.
Ich denke nicht, dass du dort bei "Geamteffekte" etwas geändert hast und solltest auch nicht tun, wenn dir die Einstellungen nichts sagen.

Do you still have an unanswered question? Please log in first to post your question.