Audio playback over wrong output device

• Aug 2, 2017 - 22:01

Hi there :)
I have some trouble with my MuseScore 2.1 installation: Whenever I try to playback any score over my Sennheiser PC 333D G4ME headset (USB) the sound is played back over my laptop speakers instead. I tried to change the output device in the settings to the headset but it didn't show any effect. I even tried to disable the internal soundcard of my laptop entirely but afterwards there's no API in the settings to choose from. All drivers are up to date and I hadn't any problem with this headset on my PC with MuseScore.
I would really appreciate some help here. ;)

Additional info:
- Version: MuseScore 2.1.0 Revision: 871c8ce
- OS: Windows 10 Home Version 1703
- Machine: Dell Inspiron 15 7559
- Sennheiser driver version: 8.1.1.2156


Comments

You wrote:
All drivers are up to date and I hadn't any problem with this headset on my PC with MuseScore.

Now, PC is short for personal computer, so are you referring to the Dell Inspiron laptop, or another machine - for example, a desktop.
If you mean a different machine, what OS (operating system), what version of MuseScore works (with no problem)?

If you hadn't any problem with this headset on my PC , meaning the Dell Inspiron laptop, what version of MuseScore worked with the Sennheiser USB headset?

Another question:
Does the Dell laptop have a 3.5mm headphone jack? Try a different (3.5mm) headset - e.g. earbuds.
Do the laptop's speakers mute, and MuseScore then correctly plays through the 3.5mm jack?

Regards, and welcome aboard.

In reply to by Jm6stringer

Does the Dell laptop have a 3.5mm headphone jack? Try a different (3.5mm) headset - e.g. earbuds.

The OP wants to use the USB-connected headset. What information would a working build-in headset connection reveal? We already know that the build-in soundcard works (after all, that's what drives the speaker).
To the OP: did you select the USB audio device in the preferences? (Edit > Preferences > IO > PortAudio > Device)

anyone worked out how to change the output to anything but the default settings?
i'm using virtual audio cables and i want musescore to run through one of them instead of the default audio.

Do you still have an unanswered question? Please log in first to post your question.