Connection midikeyboard Problems

• Sep 22, 2020 - 12:32

Hi,
I like to enter notes in musescore 3 via my midikeyboard (M Audio Keystation 61,mk3). Musescore recognizes my keyboard, but it shows no reaction when I enter notes. I always start the keyboard before I open Musescore.Thanks for your help
Jens


Comments

When you say recognizes the keyboard, you mean it appears in Edit / Preferences / I/O? When you see you are entering notes, are you in note input mode? What happens if you first enter a note by clicking, then, without leaving note input mode or moving the note input cursor, press a key on the MIDI keyboard?

In reply to by Marc Sabatella

When you say recognizes the keyboard, you mean it appears in Edit / Preferences / I/O? Yes !!
When you see you are entering notes, are you in note input mode? Yes!
I did every step you said, but nothing happens by pressing a tone on the midi keyboard. As you said - I im note modus clicking a note with the mouse and then press the midi keys - nothing!!

In reply to by utombrock

Hi, I bought a keystation61 MK3 this week and I experience the same problem. Did you find a solution?
The keyboard is recognized and appears in Edit/Preferences/I/O. I set it as MIDI Input, click "apply" and go in input mode but it does not produce tone. I also noticed that museScore does not retain my setting, when I open edit/Preferences/I/O my previous choice is gone and the MIDI Input is blank.

In reply to by tagaria

I, too, have experienced this problem. I personally have a KeystationMini32 MK3. I find that restarting Musescore usually fixes the problem; if that does not work, I restart the computer and that always works. I'm not sure, however, if this would work for anyone else.

Do you still have an unanswered question? Please log in first to post your question.