Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Cut, paste, undo, paste, crash active 3.6 6 2 months
crash needs info 3.6 2 1 month
When system starts with a small-sized staff, the text-line thickness is wrong in staves below active 3.6 0 6 months
Loading an MSS file that changes the default style version doens't apply new defaults until reload, potentially changing some settings active 3.6 8 9 months
program hangs after file open from explorer while having the file open dialog open active 3.6 4 2 months
Rerquest for paste to retain certain existing text elements active 3.6 3 7 months
Image Capture Improvements ("Slice"/Batch Select and Export Feature) active 3.6 0 10 months
Cruched everytime needs info 3.6 2 9 months
Sound is not working needs info 3.6 1 2 months
Bends: playback quality needs improving active 3.6 1 6 months
Export and printing to PDF do not open finder dialog from MacOS 12.0.1 active 3.6 0 1 month
Image capture: auto-resize selects system break active 3.6 1 10 months
bug needs info 3.6 1 6 months
musicxml export backward-hook bug active 3.6 1 9 months
Banjo, Marimba, Piano, Harp and Percussion sounds are audible, but other sounds are not. needs info 3.6 3 2 months
Palette item disappears from palette occasionally when dragged needs info 3.6 3 6 months
Score randomly stops exporting. needs info 3.6 1 1 month
Scrolling undone by first mouse-click in single-page view with documents side-by-side or stacked active 3.6 13 4 months
Unresponsive windows needs info 3.6 3 5 months
Invisible articulation on the fourth beat needs info 3.6 2 9 months
Piano roll editor acciaccatura grace note length incorrectly displayed active 3.6 2 2 months
Bends: some operations in the graphical editor have no effect on the bend length/shape active 3.6 0 6 months
Unresponsiveness related to bluetooth audio devices active 3.6 0 4 months
select-next-measure goes too far when executed on last chordrest of a measure active P2 - Medium 3.6 1 8 months
Musescore segfaults on startup due to missing qt quickcontrols2 configuration active 3.6 4 3 months