Issues for MuseScore

Title Status Priority Version Replies Last updated
All elements set to normal position if all rests in voices other than voice 1 are deleted PR created 3.2 4 3 days
Add VST Support to MuseScore active 3.0 6 3 days
I can't upload the files to the service from Musescore 3 after changing my profile name (and account settings are blank) active 3.2 2 3 days
Chord Symbols: allow option to ensure uniform vertical alignment active P1 - High 3.x-dev 3 3 days
Text edit mode: newline character can't be removed by Delete active P2 - Medium 3.2 8 3 days
Sound distorting needs info P2 - Medium 3.0 2 3 days
Circled fret marks for half note and whole note durations in tablature staves active 3.0 4 3 days
[Feedback form] Replace (c) with copyright symbol active P2 - Medium 3.0 19 3 days
Set default shortcut to "add brackets to element" vs "add parenthesis to element" active 3.2 2 3 days
Curly braces do not scale with staff when Bravura or MuseJazz font is used active 3.2 1 4 days
"Auto" beam setting for *Rests* should not beam (if no stemlets) PR created 9 4 days
Shortcuts not working for sub-beaming 16th and 32nd notes PR created P2 - Medium 14 4 days
Overlapping Text on Getting Started score active 3.2 3 4 days
Blank lines of text consisting only of a RETURN are too small in height on some scores active P2 - Medium 3.2 12 4 days
Transposed piccolo/clarinet/trumpet has "<key> <instrument>", not "<instrument> in <key>" PR created 3.2 5 4 days
Text edit mode: highlighted text does not deselect consistently active 3.2 1 5 days
[MusicXML import] reversed wedge not imported active 5 5 days
Crash on save of a score with corrupt parts active 3.2 5 5 days
Crash on save of file with corrupt parts needs info 3.2 8 5 days
tool tips for people who don't know musical notation active 3.2 2 5 days
playback function not working needs info 3.2 1 5 days
Autoplace fails to avoid melisma underscores active P1 - High 3.0 29 6 days
Not loading scores needs info 3.2 5 6 days
Images in title frames don't always propagate to parts active 8 6 days
Zerberus - loops lasting longer than about 2 seconds crashes MuseScore or at least suddenly stop on playback needs info 3.2 3 6 days