bobjp

Type Title Author Comments Last updated
Forum topic Can't recreate tuple in Musescore maclikescheee 8 8 minutes ago
Forum topic Can't beam over dotted eighth rest memeweaver 2 16 minutes ago
Forum topic Delete Women/Men "Instrument" Titles krherman26@gmail.com 2 33 minutes ago
Forum topic Notes Not Sounding in Playback Using Musescore 4 Sounds alexkohlsmith 3 49 minutes ago
Forum topic Public Domain Song (Finlandia op. 26) Forced to Private Upon Upload Ronan Bodisch 21 2 hours ago
Forum topic muse sounds germona 5 2 hours ago
Forum topic MS 4 crashing after soundfont installation senkner 1 2 hours ago
Forum topic I cannot share or print pdf or audio of newly transposed score rsharon1 2 3 hours ago
Forum topic MS Basic sounds not working in Musescore 4.3 alteregono6 1 7 hours ago
Forum topic Violin Part has no sound Bella W 1 7 hours ago
Forum topic The terrible sound of Muse Sounds violins (Muse Sound) Dima S. 57 8 hours ago
Forum topic A Down and Up Bow Tracker Heterogina 128 11 hours ago
Forum topic MuseScore engraving work well with Microsoft Surface? Joy664 19 11 hours ago
Forum topic Musescore 4 super super slow on big orchestral projects Joseph.Zayoun 27 18 hours ago
Forum topic Playback not registering ties otiskenward 13 19 hours ago
Forum topic PDF Converter doshaug1 74 21 hours ago
Forum topic Loving 4.3 tommybanana 47 1 day ago
Forum topic Sheet Music not playing kianaleighoakes 2 1 day ago
Forum topic [MU4 Issue]Add a feature to disable backup file Jessy Chen 9 2 days ago
Forum topic Moving Rhythmic Position of notes suenaert 2 3 days ago
Forum topic Troubles whith the MIDI reproduction when editing in musescore 4 antonio_jose 2 3 days ago
Forum topic Reverb at playback, but it's turned off anywhere... (was: Plays note + same staccato note as combined note) gerwitz 6 3 days ago
Forum topic Please go back to letting us open multiple files without having to reload the whole program every time! calliehutchison 7 4 days ago
Forum topic Musescore 4 crashes when I try to open a score tylerrago9 2 4 days ago
Forum topic Tempo setting not exporting to MIDI file Hugh R Heinsohn 3 4 days ago