bobjp

Type Title Author Comments Last updated
Forum topic The terrible sound of Muse Sounds violins (Muse Sound) Dima S. 25 2 minutes ago
Forum topic Scanned music has extra, grayed out rests Maestro Holter 5 55 minutes ago
Forum topic Muse Brass - Trombone will not play staccatos! ConductorLuke 1 1 hour ago
Forum topic A Down and Up Bow Tracker Heterogina 62 5 hours ago
Forum topic Trills not functioning when paired with grace notes toaster2 5 11 hours ago
Forum topic ADD SLURS PLAYBACK!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! hmx45703 24 11 hours ago
Forum topic Playback of uploaded sheet music lisahs 6 12 hours ago
Forum topic How to download MS 4.2 today and not 4.3 ? franciscluster 5 13 hours ago
Forum topic slurs and ties HughL 5 15 hours ago
Forum topic By default legato or non legato? Dima S. 11 17 hours ago
Forum topic Half note slashes instead of quarter note slashes drumonk 2 20 hours ago
Forum topic Forums for the MuseScore.org website hamsandwichnow 3 22 hours ago
Forum topic playback speed cohen1815@gmail.com 4 23 hours ago
Forum topic Combining Finale and Musescore davery5872 3 1 day ago
Forum topic Export to PDF or TIFF Lyriadel 5 1 day ago
Forum topic Musescore 4 midi latency SoriceConsulting 102 1 day ago
Forum topic Musecore 4.0.2 File Corruption Error llcomposition 86 1 day ago
Forum topic Playback scarcella49 1 2 days ago
Forum topic Playback Bugs PeterThePianoPlayer 1 2 days ago
Forum topic how do i uninstall muse hub from mac notnebe 2 2 days ago
Forum topic Is this the only thing linked staves are used for in MS4? innerthought 5 2 days ago
Forum topic MS4 and legacy score protection scorster 1 2 days ago
Forum topic MuseScore 4.3 opens splash screen and bombs andrewlcg 32 2 days ago
Forum topic Playback is harshly out of tune in Musescore 4. Pianishimo 22 2 days ago
Forum topic Some sounds not playing cpritchard1 1 2 days ago