kthornton7777

Type Title Author Comments Last updated
Forum topic Using LoopMIDI to sync with DAW, such as Ableton 11 kthornton7777 3 5 months ago
Forum topic Video Sync kthornton7777 0 6 months ago
Forum topic MuseSounds Euphonium Over Powered kthornton7777 2 1 year ago
Forum topic Hear Every Staff On a Particular Beat kthornton7777 0 1 year ago
Forum topic MuseScore 4.0 Optimization Issue kthornton7777 1 1 year ago
Forum topic Alto Sax F5 to Gb5 kthornton7777 0 1 year ago
Forum topic Score hairpins not always migrating kthornton7777 0 1 year ago
Forum topic Crash Report in MuseScore 4.0 kthornton7777 0 1 year ago
Forum topic Cue notes not all same size - MuseScore 4.0 kthornton7777 2 1 year ago
Forum topic Moving between notes maxes out CPU kthornton7777 0 1 year ago
Issue Invisible Dotted Rest - Dot Still Visible kthornton7777 3 1 year ago
Forum topic Note display bug when manually adjusting offset kthornton7777 0 1 year ago
Forum topic Play only one note in a chord kthornton7777 1 1 year ago
Issue Begin Displaying Header/Footer at a specific page kthornton7777 2 1 year ago
Forum topic Begin displaying header/footer at a specific page kthornton7777 2 1 year ago
Forum topic Playback bug after final fermata kthornton7777 1 1 year ago
Forum topic Display header starting at specific page? kthornton7777 5 1 year ago
Forum topic Place dynamics on any beat, regardless of note length kthornton7777 0 1 year ago
Forum topic Loop Marker Bug kthornton7777 0 1 year ago
Forum topic Tie across repeat bar kthornton7777 1 2 years ago