Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Sort descending Priority Version Replies Last updated
Repeat measure symbols: playback not working when a number of repeat barlines are used active 3.4 8 2 years
Incorrect range after note+breath copy-paste active 0 9 years
Local Time signature not applied when targetted onto the existing time signature active P3 - Low 3.6 1 2 years
Key signature not restored correctly when toggling concert pitch active P1 - High 3.4 12 3 years
[MusicXML] Sub-beam not exported active P3 - Low 4 4 years
Synthesizer/Keyboards Sound Error active 3.4 0 3 years
Note input shadow note disappears on keyboard input active P2 - Medium 3.0 1 5 years
Non-ASCII characters in style name not handled correctly active 7 9 years
Linked tablature staff doesn't show Treble clef's beaming pattern / And its beam pattern cannot be set with steps that worked for the treble clef. active 3.6 10 2 years
[EPIC] Collection of Undo issues active 3.4 0 3 years
Replay markers off in continuous display mode active P1 - High 3.0 1 5 years
Drag trail with dynamics starting with "f" active 7 9 years
Doesn't recognize headphones as a playback sound option active 3.6 8 2 years
Allow user to create bend hats (angled slurs) active 3.4 3 1 year
Lyrics top margin representing distance from lowest note of staff in system active 11 9 years
Lines on last measure are corrupted after file re-open if they span to last note but don't start at the 1st active 3.6 4 1 year
When integrating the AppImage using AppImageLauncher, Musescore logo is not shown in Ubuntu dock active 3.4 5 3 years
MIDI Import - Detect 16th Swing active 3.0 0 5 years
Objects incorrectly positioned, or missing after changing scaling of score with empty staves hidden and empty systems present active 2 9 years
I have atttempted to upload one of my scores to YouTube, both times the playback has been severly mangled. active 3.0 0 5 years
Screen reader should say if a checkbox is checked or not active 0 9 years
Editing a score makes the first barline of the next page unconnected active 3.6 8 1 year
Chord symbol playback: "Realize chord symbols" dialog shows an extra root note active 3.x-dev 17 3 months
No save prompt for imported MIDI file on MuseScore close active 1 8 years
[Musicxml Export] - Unable to export images active 3.6 2 1 year