Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Changing zoom from combobox doesn't update the blue rectangle in navigator active 22 6 years
Bends are out of tune active 22 6 months
Bracket color insconsistant between Continuous and Page view active 0 7 years
Text over multi-measure rest doesn't appear until clicking elsewhere active 6 6 years
ctrl-drag a group of objects should not first reset positions active 2 6 years
After copying MIDI channel to new part, note stems extend to the bottom of the display active 1 8 years
Default dynamic positioning active 9 7 years
Glissando goes through clef active 8 3 years
Polysynth instrument acting weird active 0 5 years
Remove "Enable MIDI input" option in Preferences active 1 9 years
MuseScore local symbols (ornament*) missing in master symbols palette active 1 6 years
glissando don't work with cross staff notation active 8 6 years
Quarter tones are not played active P2 - Medium 34 6 months
Ledger line doesn't shorten for note with accidental active 1 7 years
[Mac] Function keys do not work active 9 6 years
[Trunk] Tempo Text not preserved after deleting bars, instruments or staves active 6 7 years
Clearly say on the main page that you can import scores from other programs through XML active 1 8 years
Repeat selection of note in chord sounds top note active 0 7 years
[trunk] R4786 New 'Save Selection' feature active 2 9 years
J-key should change spelling of subsequent notes in tie active 14 5 years
Version Numbers plugin Issues search in German active 1 9 years
AppImage doesn't accept accented characters from keyboard using "dead keys" active P1 - High 45 2 years
Export midi for parts doesn't work after export to MSCZ active 0 6 years
Tie on same side of staff/ledger line as augmentation dot = collision active P1 - High 47 6 months
Problème de copier (cmd-C) et coller (cmd-V) needs info 1 5 years