Issues for MuseScore

Title Status Priority Version Replies Lajittele nouseva Last updated
The play button doesn't work needs info 3.3 1 2 vuotta
No sound is emitted needs info 3.4 1 2 vuotta
Crashing needs info 3.4 1 2 vuotta
Augmentation dots not following note while decreasing chord-offset active 3.3 0 2 vuotta
Export midi for parts doesn't work after export to MSCZ active 0 7 vuotta
Measure Property Tab bug active 0 7 vuotta
Application not responding error active 3.4 0 2 vuotta
Regroup Rhythms doesn't work when measure starts with tuplet segment active 3.4 0 2 vuotta
System brackets and connected barlines made a mess of when new instrument added in the middle active 0 6 vuotta
Cresc. marking resulting in immediate increase in volume active 3.4 0 2 vuotta
incorrectly "remember" prior length of segment when toggling mm-rests and changing barline type active 0 6 vuotta
Incorrect default shortcut for 'previous score' active 3.4 0 2 vuotta
Pb avec le glissando active 0 6 vuotta
Score display kept changing when entering the notes active 0 6 vuotta
Delaying when playback is used active 3.4 0 2 vuotta
Piano keyboard ignores octava markings in manual mode active 3.4 0 2 vuotta
dynamics across grace note sequence active 2.1 0 6 vuotta
Auto insert spacer by holding ctrl+shift+dragging active 3.0 0 6 vuotta
MIDI input should use all selection types to determine note active 2.1 0 6 vuotta
Bends do not work as expected when opening a gp file active 3.x-dev 0 2 vuotta
Status bar with tied notes (sort of a bug) active 2.1 0 6 vuotta
Lasso inspector remains active after habing ended foto mode active 2.1 0 5 vuotta
Lines/Pedal marks/Trill lines error with Inspector options when first applied active 2.1 0 5 vuotta
link to topic in locale of subforum active 2.1 0 5 vuotta
Hairpins assigned to wrong voice active 3.5 0 2 vuotta