Version 3,0,0

• 30 déc. 2018 - 17:52

Bonjour,
Mon mac a 9 ans et fonctionne encore très bien, mais n'accepte pas OS 10.12 ou plus.
Je proteste donc vivement contre le fait que la version 3.0.0 ne puisse être exécutée avec une version de mac OS inférieure à 10.12 et vous saurais gré de remédier à ce problème.
Vous faites, hélas, le jeu de l'obsolescence programmée !
Salutations
Pierre Schmidt


Comments

Bonjour,

La nouvelle version 3 a besoin de la librairie Qt, version 5.12. Hors cette librairie ne supporte pas tous les masOs (à partir de 10.12 en l'occurrence). C'est sans doute pourquoi votre configuration n'est plus supportée.
Une piste à tester dans l'immédiat : utiliser Wine pour faire fonctionner la version Windows...

En réponse à par skunt

Bien entendu Sylvain, mais c'est une question de semaines, ou de petits mois (premier trimestre 2019). Cela vaut probablement le coup de patienter un peu. Même source: "Nous avons d’abord besoin de Qt 5.9.8, qui contient un certain correctif, avant de pouvoir construire une telle version de MacOS"
Or, la version 5.9.7 a été émise le 23 octobre 2018. Le "plan" pour la 5.9.8, c'est premier trimestre (Q1) 2019. Voir: https://wiki.qt.io/Qt_5.9_Release

Do you still have an unanswered question? Please log in first to post your question.