Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
not launching after the splashscreen needs info 3.0 11 3 years
Playback background noises active 3.2 1 2 years
tablature and banjo 5th string problems active 2.1 7 5 years
Lag needs info 3.0 1 3 years
Entering Special Characters active 3.2 1 2 years
Focus should return to score after right click any element active 0 6 years
It is laggy and if you click a part where you want it to start to play it does not play. needs info 3.0 2 3 years
Save Online sometimes directs into dashboard and blocks the normal process after entering user information active 3.2 0 2 years
Weird zap/beep sound sounds during playback active 3.2 0 2 years
Store text in CDATA in MuseScore file active 3.0 2 5 years
USB 2.0 - MIDI cable not working with musescore 3 needs info 3.0 1 3 years
Set barline thickness active 3.3 6 2 years
Shortcut to Text element types active 3.0 2 5 years
Crash when attempting to change time signature needs info 3.0 7 1 year
Downloading update from pop-up window is slow active 14 2 years
QML DynamicsRange exposure broken active 2.1 0 5 years
||: - :|| Repeats never working... needs info 3.0 1 3 years
Suggestion: allow user-definable size of offsetting for up/down arrows active 3.3 0 2 years
IME switch and naturally crescendo active 2.1 0 5 years
Style window crash needs info 3.0 3 3 years
Changing clef in concert pitch changes the wrong clef in the corresponding part active 2.1 1 5 years
Exporting Parts creates false icons on the master score needs info 3.0 5 3 years
Audio static. active 3.3 1 2 years
Add support for silent playback for niente dynamic active 2.1 7 5 years
courtesy key signatures appearing randomly when using multibar rests needs info 3.0 1 3 years