Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
No sound or playback. Problems with adding notes. needs info 3.6 4 11 months
When attaching a dynamic to a hairpin, the hairpin doesn't play back unless velocity is edited in the inspector active 3.6 11 6 months
[Accessibility] - characters not read on cursor movement in lyrics edit mode active 3.6 8 10 months
Solfege Moveable Do - Alteration Noteheads have wrong labels active 3.6 0 3 months
Lute tablature rhythm signs aren't part of automatic avoidance of overlapping active 3.6 2 7 months
Playback Extremely decreased in volume needs info 3.6 4 1 month
Opening a palette tab moves the whole palette up active 3.6 1 11 months
Weird Noise needs info 3.6 1 6 months
Playback at start of selection not working needs info 3.6 2 10 months
Final barlines wrongly and only partially assumed from musicxml import from musicxml import lacking barlines PR created 3.6 13 2 months
Inserting measures in a part misplaces lines and slurs (and possibly others) active 3.6 9 7 months
ReadOnly preset workspace active 3.6 1 1 month
Sound and score playback function not working needs info 3.6 1 11 months
Style control of accidental interlock threshold active 3.6 7 6 months
Playback is silent in program and on web needs info 3.6 3 10 months
Populate PDF Metadata Using Score Properties active 3.6 1 2 months
[MusicXML import] use note type instead of note duration to determine note length PR created 3.6 6 6 months
7 replaced by Arrow in Schematic File in chords symbols needs info 3.6 1 3 months
Can't put my laptop to sleep without a crash. active 3.6 3 4 months
Missing piano track in MP3 export needs info 3.6 12 2 months
Alignment of fingerings outside the tab active 3.6 2 11 months
Cannot drag Preferences or Style windows with mouse (Ubuntu) active 3.6 2 7 months
Playback bug active 3.6 0 6 months
Estilos/Estilos de texto active 3.6 1 3 days
Tempo slider changes get jaggy active 3.6 0 10 months