Issues for MuseScore

Title Status Priority Version Replies Last updated Sort ascending
MIDI input latency over 300ms. active 3.0 13 3 weeks
position of fingering on voice #2 not easy to read active 3.6 1 3 weeks
Playback disabled, PortAudio Api selection is blank active 3.0 15 3 weeks
Ctrl + Scroll Zooms in Unusably Large Steps active 4.x-dev 0 3 weeks
Split chord across staves in cross-staff notation active P2 - Medium 29 3 weeks
Glissando down won't play with arpeggio active 3.6 3 3 weeks
Repeats are not working. needs info 3.6 2 4 weeks
Request for an option to Hide Staff except Lyrics, Chord symbols, Fretboard diagrams active 3.5 6 4 weeks
Tab: make font bold, italic or/and underlined active 38 4 weeks
Lyric verse numbers don't align when syllable starts with punctuation active 3.6 0 4 weeks
changing lyrics text styles's vertical alignment does not affect lyrics dash and melisma underscore active 1 1 month
Broken Repeats needs info 3.5 2 1 month
MDL Scratch/Pop Noise, Followed by Glitched Playback active 3.2 62 1 month
[Trunk] Blank sound default in Mixer for scores that don't play that instrument active 4 1 month
Copying one stave and pasting to many active 21 1 month
Crescendos and decrescendos hairpins changed which notes are being affected by them needs info 3.6 7 1 month
Collisions between slurs and fingerings active P2 - Medium 3.0 18 1 month
MuseScore 3.6.2 on macOS 12 Monterey startup hang on 'Initializing sequencer and audio driver...' needs info 3.6 6 1 month
Viewable area shifts when working in last measure of a line active 3.6 2 1 month
Select playback method of Grace Notes, Arpeggio & Glissando and Articulations & Ornaments active 17 1 month
Window dimension too large active 4.x-dev 6 1 month
out-of-tune program needs info 3.6 2 1 month
Unable To Click OK Once New Instruments Are Added needs info 3.6 2 1 month
Help in MuseScore gets me to an old (version 2) help manual needs info 3.6 3 1 month
Segno and Coda customization is resetted after closing and reopen score active 3.6 1 1 month