Issues for MuseScore

Title Sort ascending Status Priority Version Replies Last updated
"Paste Half Duration" keyboard shortcut collides with MacOS "Logout User" shortcut active 3.6 5 1 year
"Paste Double Duration" function when pasting a passage with a "repeat measure sign" makes those measures unusuable active 3.6 5 4 months
"Orchestral" and "Brass Ensemble" missing Euphonium and baritone-horns active 3.6 7 1 year
"Open" button instead of "Save" when saving on Linux Mint needs info 3.4 8 2 years
"Online community" not translatable in Start Center needs info 6 1 year
"Old computers (32-bit)" and "ARM-architectures" on downloads page: link to unofficial versions page or remove links active 10 3 months
"no measure selected" needs info 2.1 2 3 years
"New Score" Window + tab key active 4.x-dev 3 6 months
"MuseScore quit unexpectedly" after new update needs info 3.6 8 1 year
"MuseScore 1.0 is released" page in English is missing active 6 2 years
"Measure Number" align changes after reopening active 3.6 16 1 year
"Measure number mode" setting not honored in multi-measure rests active 2.1 0 6 years
"Maximum barline distance" in Format>Style>Chord Symbols is ignored active P1 - High 3.0 5 2 years
"Mark Irregular Measures" should be a Global Preference active 3.2 12 3 years
"Loop" flags should update anytime the user changes the selection active 3.6 1 5 months
"Log in with Google" option missing for "Save Online" active 3.4 9 2 years
"Line" not appearing in Page View (only Continuous View) active 3.5 7 1 year
"keep with next system" property active 3.3 3 2 years
"Invisible" menu text in MuseScore's Dark Theme (Windows) active 3.6 1 1 year
"Insert" input mode: inability to enter tuplets active P1 - High 3.2 14 2 years
"Init midi driver failed" message on cmd when starting active 3.0 5 4 years
"Implode" two staves by selecting partially notes which are tied both in the same way creates an orphan tie and leads to crashing when playback active 3.5 7 1 year
"Image" element anchored to measure disappears after save and reopen active 3.0 0 3 years
"I" shortcut (Instruments dialog) no longer works as expected active 3.6 15 1 year
"How to" not displaying uploaded files even when "DISPLAY" is ticked on edit page active 0 4 years