Problema con una NOTA . Aiuto!

• Apr. 2, 2020 - 08:47

Ciao! Cerco di spiegare il problema insolito tra MuseScore e la mia tastiera (ACORN Masterkey 61)

Utilizzo la tastiera MIDI per l'inserimento, ma cè una nota ( il LA sotto al DO centrale ) che quando premuto ha questo effetto: sposta il cursore sulla PRIMA nota in assoluto del mio spartito, come se rilevasse un comando completamente errato!
Quindi non posso suonare questo LA
La tastiera funziona correttamente perché aprendola con altri programmi non ha dato problemi.

Grazie per il vostro aiuto.

p.s. a volte il programma non rileva la tastiera MIDI ancora non ho capito il motivo esatto...


Commenti

In risposta a by Shoichi

la tastiera midi a pochi controlli, quelli funzionanti nel programma sono quelli che variano le ottave. Se cambio l'ottava, la nota incriminata si sposta secondo la stessa logica. quindi abbassando di un ottava il valore della mia tastiera si anche "fisicamente" il LA che impartisce il comando sballato si abbassa di un ottava.

le scorciatoie non sono richiamabili da tastiera midi attualmente. il comando corretto per richiamare la funziona l'ho "pulito"

il pentagramma penso sia adeguato, sto usando il doppio spartito con chiave di basso e di violino per pianoforte

tutte le altre note le inserisce correttamente

In risposta a by thekosmovisio

Non credo di poterti dire di più. Ho cercato sulla pagina principale senza successo. Qualcuno ha avuto (pare) problemi con i cavi ma mi sembra improbabile sia il tuo caso. Speriamo in un contributo da qualche altro utente.
Edit:
Prova a aprire Preferenze, scheda I/O e riavvia i dispositivi audio e MIDI

Do you still have an unanswered question? Effettua l'accesso per prima cosa per porre la tua domanda.