Impossibile Installazione 0.9.5 su Ubuntu 9.10

• Mag. 22, 2010 - 20:07

Avevo installato la versione 0.9.5 con ubuntu 9.10, ad un certo punto mi si è aperta la schermata iniziale di avvio e poi si è chiuso tutto non riuscendo più ad aprire il programma, ho provato ad installare dal repository la versione 0.9.4 ma anche questa non funziona,
ho disinstallato tutto e riscaricato la 0.9.5, e durante l'installazione mi si apre una schermata che dice:
Eroore: la dipendenza non può essere soddisfatta: libjack0(>=0.116.2+svn3592)
E' da un po' di tempo che utilizzo questo programma e mi dispiacerebbe molto non poterlo più aprire.
Che debbo fare?
Grazie


Commenti

Pur essendo un utilizzatore di Ubuntu non sono in grado di dare dei consigli specifici.
Posso solo dire di provare di nuovo a seguire tutte le indicazioni che ci sono nella pagina di download e quindi nella pagina mscore-stable repository per la versione 0.9.5 oppure nella pagina della Versioni Prerelease per la versione 0.9.6 beta.
Se non funziona e se nessun altro utente italiano interviene, puoi provare a lasciare un messaggio sul forum in inglese per richiesta supporto e segnalazione bug.
Ciao e ... auguri!
Antonio

Do you still have an unanswered question? Effettua l'accesso per prima cosa per porre la tua domanda.