problema da pizzicato a normale

• Dic. 11, 2010 - 13:51

ho inserito come da manuale il pizzicato con proprietà testo pentagramma, e siamo giusti e funziona ora devo ritornare al suono normale faccio lo stesso procedimento selezionando normale ma il suono rimane pizzicato

come posso fare per farlo tornare normale?


Commenti

Ho fatto un po' di prove ed effettivamente c'è qualcosa che non va. Facendo queste prove mi sono accorto che se si usa la versione italiana il suono non ritorna normale (vale anche per la tromba), mentre se si usa la versione inglese non ci sono problemi. Ho scritto un post nel forum in inglese . Per il momento, per risolvere il problema della riproduzione del suono, puoi utilizzare la versione inglese (Modifica-> Preferenze -> Lingua -> English US -> riavvio di MuseScore) per inserire i cambi di suono. Inseriti questi cambi puoi ritornare alla versione italiana
Grazie della segnalazione e a risentirci.
Antonio

In risposta a by stf

La risposta da parte di lasconic nel forum in inglese è stata molto rapida e il problema segnalato è stato risolto.
Tutto dipendeva da una una stringa che non doveva essere tradotta (se ho ben capito era stata erroneamente lasciata nel server delle traduzioni). Adesso è possibile scaricare il file "qm" della traduzione italiana aggiornato a questo indirizzo e sostituirlo al file "musescore-it.qm" che si trova nella cartella usr/share/mscore-0.9/locale (Ubuntu), oppure C:\Programmi \MuseScore\locale (Windows).
Buona musica a tutti.
Antonio

Do you still have an unanswered question? Effettua l'accesso per prima cosa per porre la tua domanda.