Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Allow user to delete any palette (as long as one is left remaining in a workspace) needs info 3.6 2 5 months
Playback of parts messed up in closed SATB scores active 3.3 7 1 year
[MusicXML export] marcato with direction down exported as type up active 3.5 1 4 months
Note does not sound when adjusting pitch with arrow keys outside of note input mode, if last input mode was real-time active 2.2 1 4 years
[MusicXML export] vertical offset of rest not exported correctly needs info 3.3 3 1 year
8vb Treble clef on TAB staff — and — TAB clef on standard staff active 3.6 4 3 months
Added key signature disappears after view change if its courtesy key is invisible active 2.1 5 4 years
Swung eighth notes do not accent correctly active 3.4 8 6 months
Space exclusion when it is between two texts that are bold and underlined. needs info 3.6 9 2 months
userLen1 in arpeggio not available in the inspector active 3 1 year
Bluetooth headphones not allowing playback... needs info 3.3 2 1 year
Euphonium does not have native sound/playback active 3.6 3 2 months
Instruments not catered for currently in Musescore active 2.1 4 4 years
Repeat measure symbols: playback not working when a number of repeat barlines are used active 3.4 8 9 months
Supporting function-notation active 11 8 years
Unhiding empty bars active 3.6 1 1 month
[Capella import] Triplets active 16 1 year
Pizzicato needs info 3.6 6 1 day
Navigation fails in parts and continuous view when a mmrest is located to the end of the score active 2.1 0 4 years
Synthesizer/Keyboards Sound Error active 3.4 0 1 year
Some bracketed instruments presented as single staff still have brackets active 11 8 years
Old Hungarian text appeares left to right. The correct is right to left active 3.6 20 2 weeks
[MusicXML export] rehearsal mark and system text missing in multi-measure rests needs info 4 1 year
Page background color not exported active 3.4 6 10 months
Updating Percussion Selection active 1 9 years