Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Instrument name in mixer doesn't match instrument list active 4.x-dev 1 3 weeks
Make page margins outline bolder active P2 - Medium 3.0 1 3 years
Import images from musicXML active 1 7 years
No quantitative method to customize dynamic expressions like Forte or Crescendo active 4.x-dev 1 1 month
MuseScore in Microsoft Store is outdated, still at 3.3.4; remove link on Download page active P1 - High 3.4 10 8 months
Convert some windows to QDockWidget active 0 7 years
Page Setting Preview Missing active 4.x-dev 2 1 month
Tuplet Number Positioned Incorrectly in Cross-Staff Arpeggio active 3.5 2 1 year
The Rewind does not re-position the view of the score active 4.0 2 1 week
Artifacts after leaving edit mode at zoom <100% since DPI/FreeType changes active 1 7 years
Incorrect harpsichord sound mapping in MuseSounds active 4.x-dev 6 1 month
Chord symbol playback: add a checkbox to toggle the bass ON/OFF active 3.5 5 2 years
Horizontal Fretboard Diagram for Guitar active 4.0 3 1 week
When navigator is on the graphic update is very slow active 3.0 13 1 year
Improve PDF import system active 15 6 years
Musescore 4.0 instrument name problem active 4.x-dev 1 1 month
Barlines not connected in Classical and Symphonic orchestra scores. active 3.x-dev 0 2 years
MusicXML import ignores string/fret active 3.0 16 1 year
hide / show empty staves has temporary side effects active 1 6 years
Custom template cannot be migrated from previous version active 4.x-dev 5 1 month
Selecting a measure then a duration does not highlight the first rest active 3.5 0 2 years
Strings sound stilted when playing intermixed fast and slow notes active 4.0 0 1 week
Focus should return to score after right click any element active 0 6 years
Instruments dialog: issues with width active 3.x-dev 1 2 years
Multiple repeats of measure does not work in MuseScore 4.0 active 4.0 0 1 week