Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
MIDI files don't export correctly needs info 3.5 1 2 jaren
Upon opening a Musescore 3 file, Musescore 4 freezes needs info 4.0 6 3 maanden
Playback Error needs info 4.0 5 2 maanden
Unremovable Key Signatures needs info 3.0 2 4 jaren
Exporting Parts creates false icons on the master score needs info 3.0 5 4 jaren
Messing With Autosave On A Score With A Different Soundfont Gives You This needs info 3.2 4 3 jaren
Music Playback isn't working needs info 3.0 2 4 jaren
Corruption of score (missing parts) and producing parts keeps crashing needs info 3.2 1 3 jaren
Slurs/lines not transferring to parts and vice-versa needs info 2.1 8 6 jaren
Playback function not playing needs info 3.2 8 3 jaren
scores wont play needs info 3.2 1 3 jaren
Volume needs info 3.1 1 3 jaren
In the Linux version multiple soundfonts used at the same time (in one score) does not work. needs info 2.1 2 6 jaren
Tempo needs info 3.1 4 3 jaren
Deleting Measures needs info 3.3 3 3 jaren
[regression] Qt upgrade to 5.12.4 breaks number pad shortcuts needs info 3.2 3 2 jaren
Show fingering in tablature doesn't show, but allow fingerings needs info 3.0 3 4 jaren
Concert pitch input shifts needs info 3.3 7 3 jaren
Cross staff notation doesn't work, shows notes in wrong (origin) staff at wrong (same as target) position needs info P2 - Medium 3.0 5 4 jaren
Volume error when exporting file to (FLAC) needs info 3.2 4 3 jaren
problem with percusion needs info 3.6 2 1 jaar
Bluetooth Earbuds not working needs info 3.4 5 2 jaren
schubert needs info 3.6 1 1 jaar
Feature Request - make reapeat "R" and tie "+" commands accessible from "normal mode" please! needs info 3.4 20 3 jaren
Report a Bug link does not work when logged out needs info 5 1 jaar