Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Replies Sort descending Last updated
Separate language setting of instrument names from the global setting active 6 4 years
Bring consistency to the Find function and Go To input box active 3.4 6 3 years
Musescore 4 crashes when opening DAW active 4.0 6 1 year
Nightly page needs updating active 6 3 years
Installed soundfonts not appearing in synthesizer or mixer needs info 3.5 6 7 months
Can not play music (play and pause area is gray) and notes play no sound. needs info 3.5 6 3 years
can't create non-alphanumeric keyboard shortcuts using "shift" key active 6 2 years
Palettes: Allow sorting of icons by insertion (rather than swapping) active 3.0 6 4 years
Cymbal Crash on Drumset "crashes" MuseScore the second time onward on PC. active 3.5 6 3 years
Page background color not exported active 3.4 6 3 years
Move Up / Move Down buttons in Zerberus synth window to change the order of the loaded sfzs. PR created 2.3 6 5 years
Split measure does not apply selected barline type active P2 - Medium 3.0 6 5 years
Triangle Frame for Text elements active P2 - Medium 3.0 6 5 years
Bad naming of category "Chord"/"Note" in the Inspector active 6 3 years
Auto placement of text ignores page margins. active P1 - High 3.0 6 5 years
Musescore 3 Playback needs info 3.0 6 2 years
Timewise delete code needs info 6 4 years
Problem with special characters needs info 3.6 6 2 years
Musescore 3.6.2 crashes when opening score with Pipewire/JACK active 3.6 6 2 years
Beaming across rests results in collisions active 4.0 6 1 year
Brackets don´t extend to other staves needs info 3.0 6 4 years
Mordents, Trills etc.: default Anchor setting (i.e. "Above Staff") too high above staff active 3.0 6 4 years
3.0 is a mess needs info 3.0 6 5 years
Continuous view is interrupted by frames active 6 9 years
Playback not starting from last start position needs info 3.6 6 1 year