Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
"Image" element anchored to measure disappears after save and reopen active 3.0 0 2 years
Count-in only effective if rewinding without stopping active 0 7 years
Text objects: up/down arrow does not activate Reset to style or Set as style buttons active 3.0 0 2 years
MacOS Build : 'build.xcode' folder is not an Xcode package - should be renamed active 0 7 years
Slurs on grace notes do not adjust when inserting new bars active 3.0 0 2 years
Hide debugger for normal users active 0 6 years
The navigator and the "display position" are not updated when deleting all measures active 0 6 years
Midi playback - corrupted, extra noise not in the score active 3.0 0 2 years
Horizontal Frame Changes active 3.5 0 8 months
Shortening bar kills note active 0 6 years
Focus lost when opening score after disabling Documents Side by Side/Stacked active 0 6 years
Virtual keyboard width active 3.0 0 2 years
Loop Playback in Parts active 3.x-dev 0 2 years
Problems With Synthesiser Clipper active 3.x-dev 0 6 months
Ability to create guide/lead parts (or mixing parts) active 0 6 years
[Musicxml Import] - Bar number change not imported active 3.5 0 6 months
Split/join measure loses beam customizations active 3.5 0 6 months
Palettes panel/window gets excessive minimum width, if a workspace with a long name exists on startup active 0 6 years
Barlines not connected in Classical and Symphonic orchestra scores. active 3.x-dev 0 6 months
Applying palette line to multi-voice staff displays only Voice 1 anchor positions active 0 5 years
A couple visual issues in the latest nightly build of Musescore 4 active 4.x-dev 0 6 months
Selecting a measure then a duration does not highlight the first rest active 3.5 0 5 months
MuseScore Online File Plays An Extra Count-in Beat (Hidden Note)? needs info 0 2 years
MuseJazz repeat wings are asymmetrical active 3.0 0 5 months
Colour of text in cresc. and dim. lines is unable to changed. active 3.1 0 2 years