Issues for MuseScore

Title Status Priority Version Replies Last updated
Part name text colour does not respond to setting in Inspector active 3.4 0 1 hour
Tremolo customizations lost on second save/reload PR created P1 - High 3.5 3 1 hour
[Musicxml Export] - Triple and Quadruple Dots not exported correctly active 3.5 2 1 hour
[MusicXML import/export] support credit-type element PR created 3.4 2 1 hour
[Musicxml Export] - Pedal lines not exported accurately active 3.5 0 1 hour
In triplet in last Half Note of 6/4, changing last Quarter Note in triplet to Eight causes corruption PR created P1 - High 3.5 6 1 hour
Adjustable midi channeling active 3.5 2 1 hour
[MusicXML import] incorrect font size in title frame when credit-words size unspecified PR created 3.5 1 1 hour
[Musicxml Import / GUI] Frame text formatting is interpreted as custom formatting active 3.x-dev 25 1 hour
Pasting copied chords should replace existing ones needs info 3.5 2 1 hour
Can't open AppImage (libwrap not found) active 3.x-dev 2 1 hour
Real time MIDI input needs info 3.5 3 1 hour
nuova versione installata - la pagina di avvio non si apre e chiude la applicazione active 3.5 1 1 hour
Check of Updates pop up remains on the screen active 3.2 2 1 hour
Show handles on both sides of brackets active 2 1 hour
Text not aligned or missing when opening 1.1 score needs info 1 1 hour
Apply button remains clickable after doing so in some dialogues active 2 1 hour
note input keyboard only active 3.5 2 1 day
Faded out playback taskbar and NO Volume needs info 3.5 1 1 day
Audio bug needs info 3.5 1 1 day
Slash appears as a colon PR created 9 1 day
EL MILAGROSO needs info 3.5 1 1 day
entries in Articulations panel in Palettes window do not have mouse-hover help popup needs info 3.5 2 1 day
No sound when moving chord needs info 3 1 day
MuseScore 3,5 " Load library failed with error 87 Paramètre incorrect " on open needs info 3.5 2 1 day