Issues for MuseScore

Title Status Priority Version Replies Last updated Sort ascending
[EPIC] Cross-staff notation issues active P1 - High 3.0 17 1 month
A few cross-staff problems active 3.6 0 1 month
Project creation needs info 3.6 2 1 month
Fingerboard Diagram Fingerings - add color and shape active 3.6 1 1 month
Rendering bug: jazz lead sheet: A(sus) active 3.6 5 1 month
Add temple blocks instrument active 28 1 month
Within a Text object: Clicking on empty line should allow user to set the Font-Size for that line (via Text Toolbar in 3.6.2 ... or in the Inspector in v4.0 active 3.6 0 1 month
[MusicXML import] Issue with XML Grace note import active 3.2 1 1 month
Ottava notes from music staff do not translate correctly to linked tablature active P1 - High 25 1 month
Does not show I/O devices needs info 3.4 12 1 month
Pop-up menus open in the wrong place. active 4.x-dev 1 1 month
Musescore breaks when plugging out an audio device during playback needs info 3.6 7 1 month
Battery part not playing audio . needs info 3.6 3 1 month
Arco isn't working after placing pizz. active 4.x-dev 1 1 month
SVG stacking display is inconsistent between the MuseScore app and when published on MuseScore.com active 3.6 1 1 month
The selection is lost when changing the length of the rest of an empty measure active 3.6 10 1 month
Audio engine crashes whenever musescore is open if an audio interface is connected needs info 3.6 4 1 month
Playback for Long Trills (over Multiple Bars) Cuts Out and/or Is Distorted active 3.6 6 1 month
Copying all layout information to parts active P2 - Medium 56 1 month
Adding instruments results in invisible parts in mixer and blank information of the instrument active 4.x-dev 1 1 month
[Accessibility] Play/read notes while entering lyrics active 3.6 1 1 month
Spacing Problem on Grace Notes active 3.6 3 1 month
MIDI Remote Control - Duration Halve/Double active 3.6 0 1 month
Software blocking needs info 3.6 1 1 month
Unchecking Visible fails to update SVG display accordingly active 3.6 0 1 month