Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
Instrument remains in midi file after changing to another instrument needs info 3.5 2 2 years
Crash with Staff-type change active 3.6 1 1 year
Slur across system doesn't work when starting on last note of system active 3.4 0 2 years
Allow wider-dashed and larger-dotted slurs/ties active 2.2 14 4 years
No Sound needs info 3.5 1 2 years
Active note hidden by "blue bar" in Continuous View active 3.6 6 1 year
[MusicXML export] invalid XML export: incorrect offset location in harmony active 3.4 1 2 years
FreeSerif variants Bold, Italic and BoldItalic are missing some glyphs active 2.2 3 5 years
Quadruplets needs info 3.5 1 1 year
Image capture: auto-resize selects system break active 3.6 1 1 year
BIAB MGU Import loses note durations, MuseScore crashes on save active 3.4 7 11 months
Problem with duplets in compound time signature. active 2.1 5 5 years
Opening this score (uploaded to musescore) causes a crash on open. Maybe due to odd time signatures? needs info 3.6 2 1 year
Deleting all text in edit mode breaks Undo active 3.6 4 1 year
MDL Conversion Tool active 3.4 3 2 months
Synthesizer > Zita1 reverb: "Delay" should be changed to "Pre-delay" active 3.2 4 11 months
Enable soft scrolling in scores or allow smaller mouse wheel steps needs info 3.6 6 1 year
instrument name failures using qml active 3.6 1 1 year
[MusicXML Export] of lyric lines with placement "above" is not correctly created active 3.0 7 2 years
Playback is silent in program and on web needs info 3.6 3 1 year
Inconsistent labeling & style behavior of articulations (esp. "Muted (closed)") active 3.6 0 1 year
New option to Edit / Tools / Add/Remove Line Breaks: "add line breaks at rehearsal marks" active 2.1 1 4 years
Program closes without anything needs info 3.6 9 1 year
[EPIC] Tablature issues active 3.0 8 3 years
Automatically added symbols are too low and close to the staff active 4 10 years