Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Space bar doesn't work as play button needs info 2 2 years
Local time signature change results in corruption needs info P2 - Medium 15 3 years
Crash when pasting a note to a multi-measure rest symbol active 4 1 year
Auto-save during Continuous View takes window focus active 7 2 years
[Trunk] Sound briefly heard from last score after reopening active 2 6 years
Block configuration Forum switcher active 1 8 years
Request special case for select next measure to select to end if in last measure active 9 6 years
Tremolo channel not exported to audio active 1 7 years
Text editor for chord symbols, song text active 4 9 years
Software doesn't open when clicked. active 4 6 years
Note not displayed during drag on tablature staves active 2 6 years
in Note Groups UI make palette selectable, then click notes to toggle between selected beam property and auto active 26 1 year
[MusicXML] Not all pedal types exported correctly active 9 1 year
[midi import] Failure to detect non-aligned triplet active 9 6 years
Glissando collides with accidentals active 4 8 years
[MusicXML] element offset handled incorrectly active 4 1 year
Focus lost when opening score after disabling Documents Side by Side/Stacked active 0 6 years
Frame maybe should not be edited synchronously active 1 7 years
Albums: joining scores resets beam adjustments active 1 2 years
Beaming notes over barlines and line breaks active P1 - High 70 1 year
Lyric margins and spacing not well-preseved importing 1.3 score active 5 6 years
Join Scores and crash report active P1 - High 18 2 years
new option for multimesure rest active 5 6 years
Lute Fingerings from Articulation Pallet don't work for Chords in Lute Tablature active 3 5 years
Export midi for parts doesn't work after export to MSCZ active 0 6 years