Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Playback head wipes score melisma line active 4 7 years
PulseAudio checkbox in MuseScore settings is not fully drawn active 1 6 years
Stem moves away when moving notehead active 3 7 years
Align object to a grid or ability to align object relative to other active 11 2 years
empty "pages" in handbook revision listing active 2 1 year
Opening file from system causes emptying session active 7 7 years
Grey out Synthesiser if no score is open active 0 9 years
MuseScore 2.0 Dependencies active 2 5 years
Some icons in Shortcuts difficult to see active 1 8 years
[MusicXML] Sub-beam not exported active P3 - Low 4 1 year
Add capo support to tablature staff active 10 6 years
allow insert Measure, VBox, or HBox before a VBox or HBox active 31 1 year
Request special case for select next measure to select to end if in last measure active 9 6 years
In "My posts", the "Mark as read" option doesn't work active 22 5 months
Bowings should always appear above other 'articulations' active 0 5 years
[MusicXML export] qt-rich-text html tags in exported text active 24 1 year
Changing key signature after section break on horizontal frame force a courtesy key signature. active 9 5 months
Software doesn't open when clicked. active 4 6 years
File doesn't open or print when doing Print in Finder active 4 7 years
Input note (predictably) does not always change when entering/leaving note mode active 0 6 years
Continue accidentals through measure for MIDI entry active 1 8 years
Cursor misbehaviour in text box when editing RTL text active P2 - Medium 5 1 year
Missing Version Resource in Musescore.exe active 0 5 years
Focus lost when opening score after disabling Documents Side by Side/Stacked active 0 6 years
Starting playback on tied notes doesn't play the note active 6 1 month