Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
Playback cursor temporarily stalls in a volta of first repeat in score when leftmost volta omitted and played volta has trailing rest(s) active 3.4 0 3 years
playback cuts out mid use needs info 2.1 3 5 years
Playback Cymbal choke (Stop playback of drum sounds prematurely) active 0 7 years
Playback desync across repeat active 4.x-dev 2 3 months
Playback disabled, PortAudio Api selection is blank active 3.0 26 5 months
Playback does not work needs info 3.5 5 2 years
Playback does not work for consecutive playbacks of double-repeats. needs info 3.6 1 1 year
Playback doesn't reposition view in vertical scroll mode active P2 - Medium 3.2 1 3 years
Playback Double Effect needs info 3.6 2 3 months
Playback drops out and then back in again intermittently but in the same measures or notes. active 4.0 1 2 months
Playback during continuous view when window isn't fullscreen has cutoff active 3.5 2 2 years
Playback during Semi-Real-Time-automatic MIDI note input active 3.0 1 4 years
Playback Error needs info 3.5 1 2 years
Playback Error needs info 4.0 5 3 weeks
Playback Error active 3.0 4 4 years
Playback error needs info 3.3 1 3 years
Playback error (on second voice) needs info 3.6 1 2 years
Playback error + other symptoms active 3.6 3 1 year
Playback error with "Fade In" Articulation active 4.x-dev 1 3 months
Playback error with "Repeat last four bars" GitHub issue 4.0 3 3 weeks
Playback error: "DC al fine" and section break. active 3.5 1 2 years
Playback Extremely decreased in volume needs info 3.6 4 1 year
Playback Failure needs info 3.1 3 3 years
Playback files from musescore 2 needs info 3.0 4 4 years
Playback for 1st Violin (Solo) and 2nd Violin (Solo) (MuseSounds) produces wrong rhythms, leaves out some notes, and has inconsistent emphasis on notes active 4.x-dev 4 2 months